Jump to content




Welcome to Unexplained Mysteries! Please sign in or create an account to start posting and to access a host of extra features.


- - - - -

[Solved] Server hanging issue


  • This topic is locked This topic is locked
12 replies to this topic

#1    Saru

Saru

    Site Webmaster

  • 20,232 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 29 December 2009 - 12:42 AM

We're experiencing an intermittent fault on one of the servers resulting in occassional short periods of downtime, if you are trying to access the site and find that it won't load give it 10-15 minutes and try it again.

Apologies for the inconvenience, i'll be working to track down the problem as soon as possible.


#2    little_dreamer

little_dreamer

    Government Agent

  • Member
  • 3,312 posts
  • Joined:31 Mar 2008
  • Gender:Female
  • Location:Deep South

  • We did not understand it all, but somehow we survived.

Posted 29 December 2009 - 03:15 AM

I did notice something yesterday and tonight.  I was able to go to other sites with no problems.
Seems to be better now.

I am another anonymous face in the crowd. I am just another tiny wheel in the machinery of the world I live in.

#3    Saru

Saru

    Site Webmaster

  • 20,232 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 05 January 2010 - 07:58 PM

Investigation in to this issue is still ongoing - just to keep everyone up to date the problem is still happening however I do know now what's causing it and am currently exploring options for a fix. It is proving to be one of the more persistant and awkward server issues i've come across.

Apologies for the inconvenience these disruptions are causing.


#4    Rosewin

Rosewin

    Omnipotent Entity

  • Banned
  • 8,967 posts
  • Joined:26 Oct 2004
  • Gender:Not Selected

Posted 06 January 2010 - 12:14 PM

Thanks for the heads up Saru. FYI when we are in the chat room and it happens, we are still allowed to remain in chat, it does not boot us or nothing like that.


#5    Saru

Saru

    Site Webmaster

  • 20,232 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 06 January 2010 - 06:16 PM

Yeah its only the web serving part of the system that's going down so the chat room will stay up.


#6    thefinalfrontier

thefinalfrontier

    Majestic 12 Operative

  • Member
  • 5,586 posts
  • Joined:28 May 2008
  • Gender:Male
  • Location:South Carolina

  • When a chicken hawk is around a wise rooster will not bury its head~ ~ ~ ~ Barney Fife~ ~ ~

Posted 06 January 2010 - 10:11 PM

Extremely slow this evening, Hope it works out for you soon Saru,


#7    behaviour???

behaviour???

    Saru's Slave

  • Member
  • 6,765 posts
  • Joined:26 Oct 2008
  • Gender:Male
  • Location:UAE

  • Its is when aspirations come in toe with destiny, are great men manifested

Posted 10 January 2010 - 12:18 PM

Was today's a periodical maintenance closure or do we have some updates?

Thanks
B???

Posted Image


#8    Saru

Saru

    Site Webmaster

  • 20,232 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 10 January 2010 - 12:32 PM

The maintenance was unrelated to this issue, it was to update some of our server software for security/bug fix reasons.

I've got two seperate support departments working on the hanging problem and a solution has yet to present itself, it really is a devil of a thing to fix.


#9    Paraweird

Paraweird

    Blue canary in the outlet by the lightswitch

  • Member
  • 2,425 posts
  • Joined:14 Jul 2008
  • Gender:Male
  • Location:The Satellite of Love

  • Please put your brain under the seat in front of you.

Posted 11 January 2010 - 09:14 PM

Seems to be happening a lot more often now. Not that this comment helps in any way!

Hope you manage to sort it soon. Is extremely frustrating. Good luck!

I can open a tin (ring pull type) of chopped tomatoes without covering myself in tomato juice. Bow before me.

#10    ShadowSot

ShadowSot

    Stinky Cheese

  • Member
  • 6,874 posts
  • Joined:27 Oct 2008
  • Gender:Male
  • Location:Florida

  • Oops.

Posted 11 January 2010 - 09:32 PM

I'm a member of a couple of forums that use the same board as UM, and have been having the same issues with them as well.

It was so much easier to blame it on Them. It was bleakly depressing to think that They were Us. If it was Them, then nothing was anyone's fault. If it was us, what did that make Me? After all, I'm one of Us. I must be. I've certainly never thought of myself as one of Them. No one ever thinks of themselves as one of Them. We're always one of Us. It's Them that do the bad things.
-Terry Pratchett

#11    Caesar

Caesar

    Alien Abducter

  • Member
  • 4,623 posts
  • Joined:07 Jan 2005
  • Gender:Male
  • Location:Charlotte, NC

  • Semper Fidelis

Posted 13 January 2010 - 08:54 PM

I don't think its the board, it seems more like a application that puts alot of stress on the database and the database shuts down then it restarts itself.


#12    Saru

Saru

    Site Webmaster

  • 20,232 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 14 January 2010 - 10:10 AM

The problem isn't related to Invision board, its to do with a server level application.

The good news at this point is that I implemented a possible fix for this problem two days ago and the server hasn't crashed again since then so its looking a lot like the issue has finally been resolved.


#13    behaviour???

behaviour???

    Saru's Slave

  • Member
  • 6,765 posts
  • Joined:26 Oct 2008
  • Gender:Male
  • Location:UAE

  • Its is when aspirations come in toe with destiny, are great men manifested

Posted 14 January 2010 - 10:33 AM

 Saru, on 14 January 2010 - 10:10 AM, said:

The problem isn't related to Invision board, its to do with a server level application.

The good news at this point is that I implemented a possible fix for this problem two days ago and the server hasn't crashed again since then so its looking a lot like the issue has finally been resolved.
Splendid............

Thanks
B???

Posted Image





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users