Jump to content




Welcome to Unexplained Mysteries! Please sign in or create an account to start posting and to access a host of extra features.


- - - - -

UM forums IPB update (June 21st)


  • Please log in to reply
43 replies to this topic

#31    Shiver Burn

Shiver Burn

    Government Agent

  • Member
  • 3,285 posts
  • Joined:24 Oct 2008
  • Gender:Male
  • Location:Ohio

Posted 22 June 2010 - 10:15 PM

No dice


#32    Saru

Saru

    Site Webmaster

  • 20,488 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 23 June 2010 - 08:54 AM

Try logging out of your account completely and back in again, if that doesn't work try it on a different browser.

Which browser are you using at the moment ?


#33    Shiver Burn

Shiver Burn

    Government Agent

  • Member
  • 3,285 posts
  • Joined:24 Oct 2008
  • Gender:Male
  • Location:Ohio

Posted 23 June 2010 - 06:08 PM

No idea. Work browser that was old when Moses was a boy. No worries. I'll figure it out.


#34    TinkyBlink

TinkyBlink

    Extraterrestrial Entity

  • Member
  • PipPipPip
  • 432 posts
  • Joined:13 Jun 2009
  • Gender:Female

  • "I shall not commit the fashionable stupidity of regarding everything I cannot explain as a fraud."

Posted 04 July 2010 - 12:06 PM

I  like the way the forum displays on my blackberry but (and this isnt an issue as such just thought youd want to know) the buttons across the top dont fit on the screen properly, "content" and "status updates" are infront of the other 5 buttons overlapping them making them difficult to select...Dont know if its just my blackberry/blackberrys in general though (using the native browser, not opera mini, which displays the whole site as if i were on my laptop)


#35    Saru

Saru

    Site Webmaster

  • 20,488 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 04 July 2010 - 12:53 PM

Unfortunately there are so many different possible devices, browsers and screen sizes on the go that there are always going to be some situations in which the forums won't appear correctly. If the placement of the buttons in this case is particularly troublesome try changing the forum template from the drop-down menu in the bottom left hand corner, the mobile skin in particular may work better for a Blackberry if its not already using that.


#36    Eldorado

Eldorado

    Unforgiven

  • Member
  • 10,895 posts
  • Joined:29 Oct 2008
  • Gender:Male
  • Location:Scotland

  • I reckon so.

Posted 08 July 2010 - 11:52 PM

Jeez...nearly every time I post to a thread I have to edit it cos it's all <BR> stuff.

Wassup?

Here's my latest post without editing.......

<BR><BR><BR>And I can discuss American murders with you.&nbsp; But it's only since the advent of the internet that such&nbsp;info has been readily available without subscribing to crime magazines etc. or borrowing crime books from the library.&nbsp; 20yrs ago the only US news we got regularly was politics and natural disasters etc.&nbsp; I don't even know&nbsp; a single person who reads the Fortean press.<BR><BR>I'm not denying John Gacy was the inspiration for all this clown stuff.&nbsp; I was only pointing out that for me, and the people I know, IT was the first time we'd seen such a scary clown.&nbsp; We had no idea he was based on Gacy.

I'm using IE8, WinXP SP3...all Up To Date

Edited by Eldorado, 08 July 2010 - 11:55 PM.


#37    Saru

Saru

    Site Webmaster

  • 20,488 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 09 July 2010 - 08:38 AM

Go in to your settings and deselect Enable visual (RTE) editor


#38    Eldorado

Eldorado

    Unforgiven

  • Member
  • 10,895 posts
  • Joined:29 Oct 2008
  • Gender:Male
  • Location:Scotland

  • I reckon so.

Posted 09 July 2010 - 10:11 AM

View PostSaru, on 09 July 2010 - 08:38 AM, said:

Go in to your settings and deselect Enable visual (RTE) editor

Sorted.  Thank you.

(Sorry I asked this in the wrong place).


#39    stevewinn

stevewinn

    Government Agent

  • Member
  • 9,353 posts
  • Joined:05 Feb 2007
  • Gender:Male
  • Location:Liverpool, England

  • Victory at all costs, victory in spite of all terror, victory however long and hard the road may be; for without victory, there is no survival

Posted 27 July 2010 - 01:04 PM

Is this the right place. who knows, But one annoying feature on these boards is that pain in the ass thing that pops up next to the topic. 'view topic preview' when a topic gets more than three pages, the problem starts. as you place your cursor over the page you want opened and go to click it, it suddenly drops down and in its place is this 'view topic preview'. don't know how many times I've went to open a page and ended up click open the preview.

I've included two pictures to show what i mean. circled is page 4 on the topic, now just as you go to click on page four, all of a sudden 'page four drops down (image 2) and is replaced with 'topic preview and inadvertently you open up 'view topic preview.

Posted Image


Posted Image

Posted Image

British by Birth - English by the Grace of God

#40    Saru

Saru

    Site Webmaster

  • 20,488 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 27 July 2010 - 01:38 PM

From those screenshots it looks like you are using 800x600, most sites these days don't support anything below 1024x768; while the forums here will fit on the screen in 800x600 for the most part there will be issues like this one due to the small amount of space available to fit everything in.


#41    stevewinn

stevewinn

    Government Agent

  • Member
  • 9,353 posts
  • Joined:05 Feb 2007
  • Gender:Male
  • Location:Liverpool, England

  • Victory at all costs, victory in spite of all terror, victory however long and hard the road may be; for without victory, there is no survival

Posted 27 July 2010 - 07:24 PM

View PostSaru, on 27 July 2010 - 01:38 PM, said:

From those screenshots it looks like you are using 800x600, most sites these days don't support anything below 1024x768; while the forums here will fit on the screen in 800x600 for the most part there will be issues like this one due to the small amount of space available to fit everything in.

resolution is 1024x768.

Posted Image

British by Birth - English by the Grace of God

#42    Saru

Saru

    Site Webmaster

  • 20,488 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 27 July 2010 - 07:31 PM

Then you should expand your browser window, here's what that topic view should look like on a 1024x768 screen:

Attached Thumbnails

  • 1024x768.jpg


#43    stevewinn

stevewinn

    Government Agent

  • Member
  • 9,353 posts
  • Joined:05 Feb 2007
  • Gender:Male
  • Location:Liverpool, England

  • Victory at all costs, victory in spite of all terror, victory however long and hard the road may be; for without victory, there is no survival

Posted 28 July 2010 - 07:12 PM

View PostSaru, on 27 July 2010 - 07:31 PM, said:

Then you should expand your browser window, here's what that topic view should look like on a 1024x768 screen:

my browser was zoomed in, unknown to me. so the problem wasn't really a problem. hehe.  :blink:

Posted Image

British by Birth - English by the Grace of God

#44    She-ra

She-ra

    ~♥ Princess Of Power ♥~

  • Member
  • 13,821 posts
  • Joined:23 Jun 2007
  • Gender:Female

Posted 12 October 2010 - 03:46 AM

Saru- I just wanted to say thank you again for updating us to this wonderful new board.

Thanks for all you do :tu:

Posted Image





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users