Jump to content




Welcome to Unexplained Mysteries! Please sign in or create an account to start posting and to access a host of extra features.


* * * * * 1 votes

No *emotion icons* :)


  • Please log in to reply
4 replies to this topic

#1    Star of the Sea

Star of the Sea

    Pienso en ti siempre

  • Member
  • PipPipPipPipPipPipPipPip
  • 1,850 posts
  • Joined:10 Jan 2010
  • Gender:Female
  • Location:England

  • 'The light of the world'

Posted 10 October 2012 - 08:04 PM

Hi,

Sorry to trouble you but when I am posting and press the *post reply box* it is appearing *faded* (that's the only way I can describe it!) and the font is lighter. I can't access anything in the little boxes that appear, icons, my media, fonts etc.

I've checked the *enable emotions* on the right of the page and they are switched on, but I think there is something not working right for sure!


Thanks

Star of the Sea

"Love one another as I have loved you" John 15:9-17

#2    Valdemar the Great

Valdemar the Great

    Commander in the Secret Space Fleet

  • Member
  • 24,471 posts
  • Joined:09 May 2005
  • Gender:Male
  • Location:The Sea of Okhotsk

  • Vampires are people too.

Posted 10 October 2012 - 08:16 PM

It does sound as if you've got 'editing mode' set to 'simple' or whatever it's called; even if 'enable emotiocons' is ticked, if that's switched off, they still won't come up. try clicking the icon at the top left of the reply box once or twice to see what happens.

Edited by 747400, 10 October 2012 - 08:16 PM.

Life is a hideous business, and from the background behind what we know of it peer daemoniacal hints of truth which make it sometimes a thousandfold more hideous.

H. P. Lovecraft.


Posted Image


#3    Star of the Sea

Star of the Sea

    Pienso en ti siempre

  • Member
  • PipPipPipPipPipPipPipPip
  • 1,850 posts
  • Joined:10 Jan 2010
  • Gender:Female
  • Location:England

  • 'The light of the world'

Posted 10 October 2012 - 08:25 PM

View Post747400, on 10 October 2012 - 08:16 PM, said:

It does sound as if you've got 'editing mode' set to 'simple' or whatever it's called; even if 'enable emotiocons' is ticked, if that's switched off, they still won't come up. try clicking the icon at the top left of the reply box once or twice to see what happens.

Aha!!! Did it 747! It's the little box next to my avatar just found it thanks so much! Just for you: :)  :) :-* :tu:

"Love one another as I have loved you" John 15:9-17

#4    Eldorado

Eldorado

    Unforgiven

  • Member
  • 10,387 posts
  • Joined:29 Oct 2008
  • Gender:Male
  • Location:Scotland

  • I reckon so.

Posted 11 October 2012 - 01:57 AM

^Eejit.

(lol)


#5    Star of the Sea

Star of the Sea

    Pienso en ti siempre

  • Member
  • PipPipPipPipPipPipPipPip
  • 1,850 posts
  • Joined:10 Jan 2010
  • Gender:Female
  • Location:England

  • 'The light of the world'

Posted 11 October 2012 - 07:14 PM

View PostEldorado, on 11 October 2012 - 01:57 AM, said:

^Eejit.

(lol)

LOL not heard that word since I lived in Eire El! :w00t:

"Love one another as I have loved you" John 15:9-17




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users