Jump to content




Welcome to Unexplained Mysteries! Please sign in or create an account to start posting and to access a host of extra features.


- - - - -

Wont let me upload...


  • Please log in to reply
5 replies to this topic

#1    AndyThorley

AndyThorley

    Remote Viewer

  • Member
  • PipPipPipPip
  • 559 posts
  • Joined:20 Sep 2002
  • Location:Right behind you...

  • You're only insane when you think you arent...

Posted 20 August 2003 - 07:01 PM

Yeah, it wont let me upload into the gallery...being the unexplained pictures, the members and members pets (I wanna share car wash with you all tongue.gif)

So...am I doing anything wrong here?

Posted Image

#2    Saru

Saru

    Site Webmaster

  • 20,011 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 20 August 2003 - 07:19 PM

Make sure your logged into the gallery, or it won't allow you to click on any of the upload buttons.

It should say 'logged in andythorley' on the left hand side.


#3    AndyThorley

AndyThorley

    Remote Viewer

  • Member
  • PipPipPipPip
  • 559 posts
  • Joined:20 Sep 2002
  • Location:Right behind you...

  • You're only insane when you think you arent...

Posted 20 August 2003 - 07:24 PM

How do you do that...

I assume its filling in the little name and password dealie, but whenever I do that it just tells me to log in again.

Posted Image

#4    Saru

Saru

    Site Webmaster

  • 20,011 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 20 August 2003 - 07:28 PM

Do you have cookies enabled on your browser, and what browser/version are you using ?


#5    AndyThorley

AndyThorley

    Remote Viewer

  • Member
  • PipPipPipPip
  • 559 posts
  • Joined:20 Sep 2002
  • Location:Right behind you...

  • You're only insane when you think you arent...

Posted 20 August 2003 - 08:01 PM

QUOTE (SaRuMaN @ Aug 20 2003, 07:28 PM)
Do you have cookies enabled on your browser, and what browser/version are you using ?

I do have cookies enabled (since I go to a whole bunch of sites that need them to work) and Im running on Mozilla Phoenix...

though now as you mention that, Ill go check out IE, see if thats any different.

AHA!
IE finally starts pulling its weight...
Thanks, dude happy.gif

*goes to upload*

Say while Im here...
I know all images have to go past a panel, but is there any limit to uploads?
Like X ammount per hour or whatever...



Posted Image

#6    Saru

Saru

    Site Webmaster

  • 20,011 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 20 August 2003 - 08:08 PM

QUOTE

I know all images have to go past a panel, but is there any limit to uploads?
Like X ammount per hour or whatever...


Nope you can post as many images as you like, it's not limited to so many per hour or anything like that.

Glad you got it to work, I didn't know that the gallery login didn't work in Mozilla. That's handy to know in case anyone else has the same problem.

thumbsup.gif  





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users