Jump to content




Welcome to Unexplained Mysteries! Please sign in or create an account to start posting and to access a host of extra features.


- - - - -

[Solved] Emoticons in Safari


  • This topic is locked This topic is locked
8 replies to this topic

#1    Pseudo Intellectual

Pseudo Intellectual

    Majestic 12 Operative

  • Banned
  • 5,607 posts
  • Joined:31 Dec 2008
  • Gender:Male

Posted 12 May 2010 - 07:02 PM

Moved from announcement thread

The emoticon list contains no emoticons, either. And when I'm using the fast-reply function, the emoticon list doesn't appear at all.


#2    Saru

Saru

    Site Webmaster

  • 20,485 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 12 May 2010 - 07:10 PM

View PostPseudo Intellectual, on 12 May 2010 - 07:02 PM, said:

The emoticon list contains no emoticons, either. And when I'm using the fast-reply function, the emoticon list doesn't appear at all.
What browser are you using, do you have javascipt enabled ?


#3    Pseudo Intellectual

Pseudo Intellectual

    Majestic 12 Operative

  • Banned
  • 5,607 posts
  • Joined:31 Dec 2008
  • Gender:Male

Posted 12 May 2010 - 07:17 PM

Yes, it's enabled, and I'm using the latest version of Safari. Do you want me to take a screenshot?


#4    Saru

Saru

    Site Webmaster

  • 20,485 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 12 May 2010 - 07:55 PM

Ok that might help determine the cause, i've just tested it in Safari 4.05 and couldn't reproduce what you've described.


#5    Pseudo Intellectual

Pseudo Intellectual

    Majestic 12 Operative

  • Banned
  • 5,607 posts
  • Joined:31 Dec 2008
  • Gender:Male

Posted 12 May 2010 - 08:22 PM

http://i44.tinypic.com/1zmjj0z.jpg

I tried clicking the emoticon icon, as well as the “Show All” thing. The emoticons still don't appear.

http://i43.tinypic.com/2pts4gg.jpg

Usually whenever I click the white box the emoticon list appears. Again, I clicked the emoticon icon, and the emoticons still won't appear.

I'll try it in another browser, but I really don't want to use any other browser as I use Safari 100% of the time, and IE, FireFox, etc. just don't appeal to me.


#6    Saru

Saru

    Site Webmaster

  • 20,485 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 12 May 2010 - 08:58 PM

To be honest i've no idea what's doing that, i've tested the post form on all the browsers and its working fine for me. I'd be inclined to think that something on your end is causing it, perhaps a firewall or plugin that's blocking the emoticon window.


#7    Pseudo Intellectual

Pseudo Intellectual

    Majestic 12 Operative

  • Banned
  • 5,607 posts
  • Joined:31 Dec 2008
  • Gender:Male

Posted 12 May 2010 - 09:08 PM

I'll try resetting Safari tomorrow and see if it works.


#8    Pseudo Intellectual

Pseudo Intellectual

    Majestic 12 Operative

  • Banned
  • 5,607 posts
  • Joined:31 Dec 2008
  • Gender:Male

Posted 13 May 2010 - 07:43 PM

Hmmmm. I'm using IE8 right now, and there's no problem with the emoticons. So it must be Safari.

It's weird. None of the "buttons" (emoticons, URL, image, bold, italics, etc.) work in Safari. I'll reset the browser and see if that fixes it.

EDIT: It works! :tu:

Edited by Pseudo Intellectual, 13 May 2010 - 07:52 PM.


#9    Saru

Saru

    Site Webmaster

  • 20,485 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 17 May 2010 - 09:42 AM

Ok well there's the answer for anyone else experiencing the same problem - reset your Safari browser. :tu:





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users