Jump to content




Welcome to Unexplained Mysteries! Please sign in or create an account to start posting and to access a host of extra features.


* * * * * 1 votes

Forum update progress

update

  • Please log in to reply
324 replies to this topic

#226    Saru

Saru

    Site Webmaster

  • 20,032 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 21 May 2012 - 08:32 AM

If you see this happening it simply means that the server is busy and that you need to wait for the action to go through, it's not a bug.

In this case i think you were posting during the daily maintenance cycle, we also still haven't finished archiving all the large threads.


#227    conspiracybeliever

conspiracybeliever

    Telekinetic

  • Banned
  • 7,078 posts
  • Joined:10 Jul 2008
  • Gender:Not Selected

Posted 21 May 2012 - 09:42 AM

Has anyone else had problems signing in? Yesterday morning about 6am I was trying to sign in and it just kept going back and telling me to log in. Not sure if that was a maintenance time.


#228    Saru

Saru

    Site Webmaster

  • 20,032 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 21 May 2012 - 02:36 PM

Update:

There will be a short downtime tomorrow morning ( May 22nd ) while a patch is applied to the forum software, this shouldn't take more than 15-20 minutes. Once this has been done the like system will be re-enabled so that we can determine if it is still causing database performance issues.


#229    Saru

Saru

    Site Webmaster

  • 20,032 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 21 May 2012 - 03:29 PM

View Postconspiracybeliever, on 21 May 2012 - 09:42 AM, said:

Has anyone else had problems signing in? Yesterday morning about 6am I was trying to sign in and it just kept going back and telling me to log in. Not sure if that was a maintenance time.

Sounds like it could have been an issue with your browser, make sure you have cookies enabled and that no firewalls or plug-ins are interfering with it.


#230    conspiracybeliever

conspiracybeliever

    Telekinetic

  • Banned
  • 7,078 posts
  • Joined:10 Jul 2008
  • Gender:Not Selected

Posted 21 May 2012 - 07:37 PM

View PostSaru, on 21 May 2012 - 03:29 PM, said:

Sounds like it could have been an issue with your browser, make sure you have cookies enabled and that no firewalls or plug-ins are interfering with it.

Thank you. :D


#231    Orcseeker

Orcseeker

    Poltergeist

  • Member
  • 2,764 posts
  • Joined:15 Dec 2007
  • Gender:Male
  • Location:Australia

Posted 21 May 2012 - 11:54 PM

Just another for the mobile version. For threads you have posted in usually there is some sort of indicator if you've posted in a thread. I don't believe there is one on this version I can see.

Another is when selecting a thread it doesn't always open to the latest post, which you then need the navigate to it with the "next" page option.

Edited by Orcseeker, 21 May 2012 - 11:56 PM.


#232    Valdemar the Great

Valdemar the Great

    Unsuitable for large vehicles

  • Member
  • 24,823 posts
  • Joined:09 May 2005
  • Gender:Male
  • Location:there

  • Vampires are people too.

Posted 22 May 2012 - 06:49 AM

View PostSaru, on 21 May 2012 - 08:32 AM, said:

If you see this happening it simply means that the server is busy and that you need to wait for the action to go through, it's not a bug.

In this case i think you were posting during the daily maintenance cycle, we also still haven't finished archiving all the large threads.
I'm really not sure; it seems to do it very often, and it isn't as if it's just slow loading, it doesn't load at all and those three little squares just keep going flickering back and forth. And then it usually works if I re-open it and copy & paste the reply, while meanwhile the first time it still hasn't loaded. It says at the bottom "saving post", though I don't know where it saves it to.

Life is a hideous business, and from the background behind what we know of it peer daemoniacal hints of truth which make it sometimes a thousandfold more hideous.

H. P. Lovecraft.


Posted Image


#233    Saru

Saru

    Site Webmaster

  • 20,032 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 22 May 2012 - 10:15 AM

View PostOrcseeker, on 21 May 2012 - 11:54 PM, said:

Just another for the mobile version. For threads you have posted in usually there is some sort of indicator if you've posted in a thread. I don't believe there is one on this version I can see.
This feature was disabled on the forums, it was wreaking havoc on loading times when viewing the topic index.

View PostOrcseeker, on 21 May 2012 - 11:54 PM, said:

Another is when selecting a thread it doesn't always open to the latest post, which you then need the navigate to it with the "next" page option.
Click the arrow on the far right-hand side of the topic to be taken to the latest post in the thread.

View Post747400, on 22 May 2012 - 06:49 AM, said:

I'm really not sure; it seems to do it very often, and it isn't as if it's just slow loading, it doesn't load at all and those three little squares just keep going flickering back and forth. And then it usually works if I re-open it and copy & paste the reply, while meanwhile the first time it still hasn't loaded. It says at the bottom "saving post", though I don't know where it saves it to.
If it sticks for ages and then works immediately if you resubmit then that could be a browser issue, what browser are you using and do you experience the same problem if you try posting on the forums using a different one ?


#234    Saru

Saru

    Site Webmaster

  • 20,032 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 22 May 2012 - 10:17 AM

Update:

The forum software patch has now been installed, a trial of the like system will be going ahead a little later on today.


#235    Saru

Saru

    Site Webmaster

  • 20,032 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 22 May 2012 - 11:12 AM

Update:

The like system has now been re-enabled so that we can see if the patch has resolved the performance issues we were having with it.

It is possible we will need to disable it again if the problem persists.


#236    Abramelin

Abramelin

    -

  • Member
  • 18,109 posts
  • Joined:07 May 2005
  • Gender:Male
  • Location:"Here the tide is ruled, by the wind, the moon and us."

  • God created the world, but the Dutch created the Netherlands

Posted 22 May 2012 - 12:10 PM

Just a minute ago I looked to the left of the screen and saw I had "6 warning" points...

Is that a new feature so people will be warned or something?

"Stay away from this guy, 'he's no good".


.

Edited by Abramelin, 22 May 2012 - 12:11 PM.


#237    DKO

DKO

    Ω is Futile.

  • Member
  • PipPipPipPipPipPipPipPip
  • 1,837 posts
  • Joined:28 Aug 2011
  • Gender:Male
  • Location:Western Australia

  • When you hear hoofbeats behind you, don't expect to see a zebra - Unless you're in Africa...

Posted 22 May 2012 - 12:18 PM

Yeah i just noticed I have '0 Warning Points' under my name. But i don't see it on anyone else's name.

The good thing about science is that it's true whether or not you believe it. - Neil DeGrasse Tyson


Confucius Says:

Man who runs behind car gets exhausted.

Man who wants pretty nurse must be patient.


#238    Saru

Saru

    Site Webmaster

  • 20,032 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 22 May 2012 - 12:25 PM

That's part of Invision Board's warning points system that we don't use, it should be disabled but the patch automatically re-enabled it for some reason.

It should now be disabled again.


#239    Abramelin

Abramelin

    -

  • Member
  • 18,109 posts
  • Joined:07 May 2005
  • Gender:Male
  • Location:"Here the tide is ruled, by the wind, the moon and us."

  • God created the world, but the Dutch created the Netherlands

Posted 22 May 2012 - 12:26 PM

View PostDKO, on 22 May 2012 - 12:18 PM, said:

Yeah i just noticed I have '0 Warning Points' under my name. But i don't see it on anyone else's name.

LOL, they disappeared before my eyes.

Oh well, 6 points in 11,000+ posts. Could be worse, eh?


#240    conspiracybeliever

conspiracybeliever

    Telekinetic

  • Banned
  • 7,078 posts
  • Joined:10 Jul 2008
  • Gender:Not Selected

Posted 22 May 2012 - 12:41 PM

Wow I'm glad that one was disabled. :o





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users