Jump to content




Welcome to Unexplained Mysteries! Please sign in or create an account to start posting and to access a host of extra features.


- - - - -

Spellcheck in Blogs


  • Please log in to reply
7 replies to this topic

#1    StarMountainKid

StarMountainKid

    Cheese

  • Member
  • 4,099 posts
  • Joined:17 Feb 2007
  • Gender:Male
  • Location:Star Mountain, Corporate States of America

  • We have problems because we stray from what is innocent and pure.

Posted 24 May 2012 - 06:42 PM

In writing my recent blog entry, spellcheck seemed to be missing. I need that!

The acceptance of authority does not lead to intelligence.
A mind untouched by thought...the end of knowledge.
My credentials: http://www.unexplain...ic=87935&st=225

#2    Saru

Saru

    Site Webmaster

  • 20,063 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 24 May 2012 - 07:07 PM

I'm going to take a guess and assume you are using Firefox:

Quote

Spell checker in Firefox issue:

If you are using Firefox and the browser's spell checker is not working when you are writing a post then the following should fix it:
  • Right-click within the editor
  • Select "Languages" and select "English / United States" or your preferred language
  • Make sure "Check spelling" is also checked
Usually this is done automatically however in some modern versions of Firefox this needs to be explicitly selected when using certain editors, once you have done this once you shouldn't need to do it again to keep the spell checker functioning on this site.



#3    Swede

Swede

    Poltergeist

  • Member
  • 2,410 posts
  • Joined:30 Apr 2009
  • Gender:Not Selected

Posted 24 July 2012 - 01:41 AM

View PostSaru, on 24 May 2012 - 07:07 PM, said:

I'm going to take a guess and assume you are using Firefox:

Saru - Yet another spell-check question. Just performed an HD replacement and OS upgrade on my road-use laptop. W7 and latest FF. When I hover over a reply text and right-click, the current configuration does not appear to present languages/spell-check options.

Suggestions?

Thanks.

Swede

.


#4    Saru

Saru

    Site Webmaster

  • 20,063 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 24 July 2012 - 05:05 PM

Do you have spell checking enabled in the settings ?

Go to Tools > Options > Advanced and check Check my spelling as I type


#5    Swede

Swede

    Poltergeist

  • Member
  • 2,410 posts
  • Joined:30 Apr 2009
  • Gender:Not Selected

Posted 24 July 2012 - 11:33 PM

View PostSaru, on 24 July 2012 - 05:05 PM, said:

Do you have spell checking enabled in the settings ?

Go to Tools > Options > Advanced and check Check my spelling as I type

Saru,

Yes, do have spell check enabled as per the above. The spell check is working in other formats (e-mail, etc.). Puzzling. Have now just right-clicked in the editor and it did (on the second attempt) pull up the check spelling box. Box is checked. Deliberately misspelled a word. No response.

Any further thoughts?

My thanks,

Swede

.


#6    Saru

Saru

    Site Webmaster

  • 20,063 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 25 July 2012 - 08:13 AM

Did you restart the browser afterwards ?

I would play about with it a bit more i.e. toggle the setting on and off, restart the browser after each change etc.


#7    Swede

Swede

    Poltergeist

  • Member
  • 2,410 posts
  • Joined:30 Apr 2009
  • Gender:Not Selected

Posted 25 July 2012 - 10:12 PM

View PostSaru, on 25 July 2012 - 08:13 AM, said:

Did you restart the browser afterwards ?

I would play about with it a bit more i.e. toggle the setting on and off, restart the browser after each change etc.

Saru,

Good suggestion. The toggling/restart would appear to have been effective.

Thanks,

Swede

.


#8    Saru

Saru

    Site Webmaster

  • 20,063 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 25 July 2012 - 10:39 PM

No problem, glad you got it working. :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users