Jump to content




Welcome to Unexplained Mysteries! Please sign in or create an account to start posting and to access a host of extra features.


- - - - -

Attached thumbnails cannot be deleted


  • Please log in to reply
4 replies to this topic

#1    Abramelin

Abramelin

    -

  • Member
  • 18,180 posts
  • Joined:07 May 2005
  • Gender:Male
  • Location:"Here the tide is ruled, by the wind, the moon and us."

  • God created the world, but the Dutch created the Netherlands

Posted 28 October 2012 - 07:41 PM

I found out that when I want to delete an 'attachment' I simply can not.

Example:

http://www.unexplain...95#entry4520747


#2    Saru

Saru

    Site Webmaster

  • 20,839 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 28 October 2012 - 07:54 PM

Use the full editor to edit the post and click 'delete' on the bottom right next to the attachment below the editor.


#3    Abramelin

Abramelin

    -

  • Member
  • 18,180 posts
  • Joined:07 May 2005
  • Gender:Male
  • Location:"Here the tide is ruled, by the wind, the moon and us."

  • God created the world, but the Dutch created the Netherlands

Posted 29 October 2012 - 11:42 AM

OK, let me try this out here:

Edited by Abramelin, 29 October 2012 - 11:43 AM.


#4    Abramelin

Abramelin

    -

  • Member
  • 18,180 posts
  • Joined:07 May 2005
  • Gender:Male
  • Location:"Here the tide is ruled, by the wind, the moon and us."

  • God created the world, but the Dutch created the Netherlands

Posted 29 October 2012 - 11:43 AM

I used the Full Editor, and it didn't work.

++

EDIT:

Yep, it did work now.

I had only deleted the [attached file] thing in the post itself, not the delete attachment option below the text window.

Thanks.

Edited by Abramelin, 29 October 2012 - 11:45 AM.


#5    Saru

Saru

    Site Webmaster

  • 20,839 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 29 October 2012 - 11:58 AM

Yep it's the attachment underneath that needs to go, the attachment code in the post is just a way to duplicate it for use in-context.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users