Jump to content




Welcome to Unexplained Mysteries! Please sign in or create an account to start posting and to access a host of extra features.


- - - - -

Instant Messaging


  • Please log in to reply
7 replies to this topic

#1    Magikman

Magikman

    Most Exalted member of the first 15

  • Member
  • 6,280 posts
  • Joined:06 Mar 2001
  • Gender:Male
  • Location:United States

  • "Quidquid latine dictum sit, altum viditur"

Posted 19 September 2003 - 05:26 PM

Gareth,

  Have you changed the configuration or size of the instant messaging box within the last couple days? When I access the messages on my computer at home the display box is truncated width wise, cutting off some of the words. I've only just noticed this problem within the last couple days, always displayed correctly before that. I'm using IE 4.0 on my home computer - sound like a compatibility problem?

Magikman

Skeptical scrutiny is the means, in both science and religion, by which deep insights can be winnowed from deep nonsense. ~ Carl Sagan

"...man has an irrepressible tendency to read meaning into the buzzing confusion of sights and sounds impinging on his senses; and where no agreed meaning can be found, he will provide it out of his own imagination." ~ Arthur Koestler

#2    Saru

Saru

    Site Webmaster

  • 20,840 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 19 September 2003 - 05:40 PM

As far as I know nothing has been changed since the last time the forum was upgraded, which was a good while ago now. I've had a look at the Instant Messanger and everything seems to be ok.

It could be something to do with Internet Explorer 4.0, but since you've only had the problem for the last couple of days it seems to rule that out.

Is it completely truncated or can you still view the missing part by scrolling horizontally ?  


#3    Magikman

Magikman

    Most Exalted member of the first 15

  • Member
  • 6,280 posts
  • Joined:06 Mar 2001
  • Gender:Male
  • Location:United States

  • "Quidquid latine dictum sit, altum viditur"

Posted 19 September 2003 - 05:48 PM

No, no scroll bar appears, the box always fit in a full window display. In fact, it still does, but its a little more compressed, but there's plenty of open space on the right side, it's just truncated abnormally. It's even cut off access to the reply tab that sits above the message box.

Skeptical scrutiny is the means, in both science and religion, by which deep insights can be winnowed from deep nonsense. ~ Carl Sagan

"...man has an irrepressible tendency to read meaning into the buzzing confusion of sights and sounds impinging on his senses; and where no agreed meaning can be found, he will provide it out of his own imagination." ~ Arthur Koestler

#4    Saru

Saru

    Site Webmaster

  • 20,840 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 19 September 2003 - 06:30 PM

I think it might just be a browser problem of some sort, at times my own browser goes funny and causes display glitches on various sites.

The best way to determine if that's the case, is to try a different browser and see if you still get the problem. If possible, try upgrading to Internet Explorer 5 or 6 and see if that solves it.


#5    Allie

Allie

    Astral Projection

  • Member
  • PipPipPipPipPip
  • 687 posts
  • Joined:25 May 2003

Posted 19 September 2003 - 11:41 PM

I don't know about anyone else, but my private message box doesn't pop-up when I receive a new message. I don't know if it's me  rolleyes.gif  or what.

Has anyone else experienced the same problem???  dontgetit.gif  


#6    Saru

Saru

    Site Webmaster

  • 20,840 posts
  • Joined:06 Mar 2001
  • Gender:Male

  • "The most beautiful thing we can experience is the mysterious." - Albert Einstein

Posted 20 September 2003 - 08:52 AM

Allie,

That sounds like it could be a problem with javascript on your browser.

Make sure you have Javascript enabled in Internet Explorer, because if it's not then that will stop the IM popup box from working.

Also, it could be that you have that particular option turned off in your forum preferences.

To check that, go to 'my controls' and then click 'board settings'. The option "Do you wish to get a pop up notification when you get a new private message?" should be set to 'Yes'.

Hope that helps.

original.gif  


#7    Nintendork

Nintendork

    Extraterrestrial Entity

  • Member
  • PipPipPip
  • 443 posts
  • Joined:19 Aug 2003
  • Location:New Jersey

  • One day i will rule this

Posted 22 September 2003 - 10:36 PM

that happened to me once, but im sure that it will go away in a few days

Is adult entertainment killing our children, or is killing our children entertaining adults?


The reason Sants's so jolly is because he knows where all the naughty children live!-george carlin

#8    Allie

Allie

    Astral Projection

  • Member
  • PipPipPipPipPip
  • 687 posts
  • Joined:25 May 2003

Posted 29 September 2003 - 03:16 AM

QUOTE (SaRuMaN @ Sep 20 2003, 04:52 AM)
Allie,

That sounds like it could be a problem with javascript on your browser.

Make sure you have Javascript enabled in Internet Explorer, because if it's not then that will stop the IM popup box from working.

Also, it could be that you have that particular option turned off in your forum preferences.

To check that, go to 'my controls' and then click 'board settings'. The option "Do you wish to get a pop up notification when you get a new private message?" should be set to 'Yes'.

Hope that helps.

original.gif

Thanks SaRuMaN.
You're so helpful. I always appreciate your help. tongue.gif

You're the BEST!!  thumbsup.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users