Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Sign in to follow this  
Followers 0
dAz

Smilies Up & Running

14 posts in this topic

All the Smilies are now ready for use, plus some new additions.

Enjoy

dAz

PS :sk has a new friend :sl

Share this post


Link to post
Share on other sites

Thanks Daz, good job. :mrgreen:

Share this post


Link to post
Share on other sites

I like, thanks Daz.

Share this post


Link to post
Share on other sites

I still cant get them to work ..

Share this post


Link to post
Share on other sites

Kismit,

What error do you get - do the emoticons appear on the left or is it the "view more emoticons" window that doesn't work for you ?

Also, do you get any error messages, ( Javascript errors for example ).

:sl

Share this post


Link to post
Share on other sites

Thanks DAZ!

Smilies are fun!!

BTW, I really like your new avatar! :D

Share this post


Link to post
Share on other sites

:sk :sl :sk :sl :sk :sl :sk :sl :sk :sl

Thanks I like the new red and green of these.

;D :mrgreen: ;D :mrgreen: ;D :mrgreen: ;D :mrgreen:

Share this post


Link to post
Share on other sites

Meet the whole family

:sl :skimageimage

dAz

:s2

Share this post


Link to post
Share on other sites

Saruman , If I click on a smilie nothing happens , not even an error message . They have just disapeard . I have got the smilies on the left and I can get the extra emoticons to pop up but when I click on them nothing happens.

*this is where the abduction smilie should be *

My Hyper link and the other bits don't appear to be working either.

Share this post


Link to post
Share on other sites

Kismit,

It sounds like something on your browser is blocking javascript.

What browser/version are you using, and have you changed the security settings recently ?

Also, if you have installed any new internet security/firewall software, you should check to make sure it's not blocking javascript.

Make sure that javascript and scripting are enabled on your browser in the security section and advanced options as well.

:s03

Share this post


Link to post
Share on other sites

Thanx Saruman .

Share this post


Link to post
Share on other sites

O.K. I have been through and adjusted all my browser settings. Shut down and restarted computer but I still have no smilies .. I feel I am smilie impared for ever . Come to think of it the only thing I have installed on my computer latley is the AVG virus scanner and I have had that for about a month before I lost MY smilies. Thanx for trying any way.

Share this post


Link to post
Share on other sites

Downloaded new browser , woah it's so fast thanx for the info Saruman and thank you Daz for the smilies........

:sk :s06 :sl YEEHAAAAAA>>>>!!!!![/b]

Share this post


Link to post
Share on other sites

Thank you DAZ .. you are cool cool.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.