Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Sign in to follow this  
Followers 1
Sakari

You are not allowed to use that image extensi

9 posts in this topic

I am getting ( and others it seems )

" You are not allowed to use that image extension on this board "

More often than not anymore.......

Same with youtube and vimeo videos, they are not posting, only the links.

Share this post


Link to post
Share on other sites

Sakari, could you please give some more details regarding this, please?

Thanks,

Karlis -- mod team member

Share this post


Link to post
Share on other sites

This error usually means you've posted an invalid link, can you show us an example of one that isn't working ?

Share this post


Link to post
Share on other sites

Posted (edited)

This error usually means you've posted an invalid link, can you show us an example of one that isn't working ?

Next time it happens I will.....

Today it was 3 pictures :

Bono ( U2 )

Lady GA GA

Elvis

( Don't ask )

I just keep deleting and trying another picture until it let's me post, or I just do not post after several tries....Can not remember the exact pictures or links.

Most images I just get from here http://www.google.com/search?q=elvis+pic&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official&client=firefox-a

It seems to happen more often than not anymore to me, and I am doing same as all ways.......As said, if it happens ( when ) again, I will post it here, with a link.

Same for the videos.......

Edited by Sakari

Share this post


Link to post
Share on other sites

Two things:

1. This image is copyrighted and shouldn't be directly hotlinked anyway

2. The image URL you use in your post needs to be to the actual image file, not the page the image is on. If your image URL doesn't end with .jpg, .png or some other image file extension then it isn't a valid image link and therefore it won't work.

For posting Flickr images it's best just to link to the page, in this case:

[url=http://www.flickr.com/photos/21478209@N03/5490303631/]Image link[/url]

Share this post


Link to post
Share on other sites

Two things:

1. This image is copyrighted and shouldn't be directly hotlinked anyway

2. The image URL you use in your post needs to be to the actual image file, not the page the image is on. If your image URL doesn't end with .jpg, .png or some other image file extension then it isn't a valid image link and therefore it won't work.

For posting Flickr images it's best just to link to the page, in this case:

[url=http://www.flickr.com/photos/21478209@N03/5490303631/]Image link[/url]

Thanks Saru,

I right clicked the picture, and

"copy image location ".....Must not have tried directly from source I guess....

Share this post


Link to post
Share on other sites

I'm getting this error when modifyng my "about me" page... any picture format. Actually I cant even apply the already existing page (just going "edit About Me page" and saving without making any changes gets the same error).

Share this post


Link to post
Share on other sites
I'm getting this error when modifyng my "about me" page... any picture format. Actually I cant even apply the already existing page (just going "edit About Me page" and saving without making any changes gets the same error).

You have two broken image links on there:

http://www.comicbookdaily.com/wp/wp-content/uploads/2009/12/fraz.jpg

and

http://www.urbanrecluse.net/frazetta/frazetta003.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 1

  • Recently Browsing   0 members

    No registered users viewing this page.