Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Sign in to follow this  
Followers 10
Saru

Forum update progress

325 posts in this topic

I just wanted to say how much I love the 'TOP' button under EVERY post ....... Hey! why no smileys here?

Share this post


Link to post
Share on other sites

Hey! why no smileys here?

Click the little yellow smiley face in the editor to bring up the emoticons menu.

Share this post


Link to post
Share on other sites

Click the little yellow smiley face in the editor to bring up the emoticons menu.

I did ..... many times! This has happened to me occasionally before: there's a sort of 'veil' over the whole of that top portion.

Aaaaand, when I click on the 'Toggle editing mode', it disappears! :clap: hahahahahaa! What the heck is that all about?

Share this post


Link to post
Share on other sites
I did ..... many times! This has happened to me occasionally before: there's a sort of 'veil' over the whole of that top portion.

Aaaaand, when I click on the 'Toggle editing mode', it disappears! hahahahahaa! What the heck is that all about?

What browser are you using ?

Share this post


Link to post
Share on other sites

Posted (edited)

May I add something?

I once thought - for a very short time - that after the update the smilies didn't show up anymore at the right side of the screen when I clicked on the smiley button.

Just to discover they showed up at the bottom, below the reply window.

.

Edited by Abramelin

Share this post


Link to post
Share on other sites

May I add something?

I once thought - for a very short time - that after the update the smilies didn't show up anymore at the right side of the screen when I clicked on the smiley button.

Just to discover they showed up at the bottom, below the reply window.

.

That happened to me too, more than once. It just depends how low down on your screen you have the 'reply to this topic' window/box. If too low, the smileys are off-screen!

Share this post


Link to post
Share on other sites

Posted (edited)

That happened to me too, more than once. It just depends how low down on your screen you have the 'reply to this topic' window/box. If too low, the smileys are off-screen!

Hmmm... Saru already asked you what browser you are using.

But now I ask you: what is your screen resolution?

+++

EDIT:

A quick way to find out is this link:

http://www.screenresolution.org/

.

Edited by Abramelin

Share this post


Link to post
Share on other sites

What browser are you using ?

Google

Hmmm... Saru already asked you what browser you are using.

But now I ask you: what is your screen resolution?

+++

EDIT:

A quick way to find out is this link:

http://www.screenresolution.org/

.

my screen resolution is: 1024 x 768

Share this post


Link to post
Share on other sites

It almost seems to be the normal thing, I'm sorry to say, that when I click 'Post' I expect to see those three little squares go flickering back & forth, and it doesn't load. Maybe it is just that, like, it seems, many things, it just doesn't like Internet Explorer.

Share this post


Link to post
Share on other sites
That happened to me too, more than once. It just depends how low down on your screen you have the 'reply to this topic' window/box. If too low, the smileys are off-screen!

They shouldn't be offscreen, the page extends slightly to accomodate them and the text editor is never right at the bottom.

It almost seems to be the normal thing, I'm sorry to say, that when I click 'Post' I expect to see those three little squares go flickering back & forth, and it doesn't load. Maybe it is just that, like, it seems, many things, it just doesn't like Internet Explorer.

At this point i'm going to have to conclude that this is an issue on your end, Internet Explorer should work fine ( IE8 + ) however it can sometimes develop problems, the best way to check is to try and post using another browser such as Firefox to see if the problem persists.

Share this post


Link to post
Share on other sites

They shouldn't be offscreen, the page extends slightly to accomodate them and the text editor is never right at the bottom.

It doesn't bother me, in fact it makes me laugh when I've been clicking repeatedly on the 'smiley' icon and getting grumpier and grumpier ........ and then I remember I have to scroll up a little way!

Share this post


Link to post
Share on other sites

I just wanted to say how much I love the 'TOP' button under EVERY post .......

Thank you, ouija ouija. I didn't know about that 'top' button and it's really useful!

I was frightened to press it before now, just in case I inadvertantly 'topped' myself.

1 person likes this

Share this post


Link to post
Share on other sites

A small complaint - in the Image uploading area,it is very easy to miss the Copyright Info line as you upload...

The default for images is 'Public Domain', ie no copyright. Ouch. If you upload an image (as I have) and then try to edit it, you are taken to the upload screen - there seems to be no way to edit the image information. I've already linked to it in a post, so deleting and re-uploading will be annoying - surely there should be a way to edit one's own image info without deleting and re-uploading? Am I missing something obvious?

Share this post


Link to post
Share on other sites

Until the new editing tools are ready unfortunately you'll need to report the image to request the information to be changed ( or you can PM me the details )

Share this post


Link to post
Share on other sites

Until the new editing tools are ready unfortunately you'll need to report the image to request the information to be changed ( or you can PM me the details )

That's ok, I'll wait (and risk them being stolen and sold for huge sums of money... or not :D).

Thanks for the response, didn't realise that bit was unfinished.. Greatly appreciate the fine job done so far!

Share this post


Link to post
Share on other sites

Posted (edited)

Hello Saru,

Recently you archived the first part of the "Oera Linda Book" thread:

http://www.unexplain...184645&st=11625

And today I discovered I cannot use the search button for that 776 pages long first part...

All I get is "No results found", even when I enter a name or word I can see with my own eyes on the page I'm on.

Am I doing something wrong, or do we have to reread 776 pages if we try to find something again??

I have to add that soon after you had archived that first part that I still could use the search tool for that topic.

I think it's not working like it should:

I only come out on the archived thread if I used a word/name that was quite specific for that thread.

But when I use a non-specific word then I get hits from everything archived of the "Alternative History" forum.

The first part of the OLB thread is huge, and it's kind of frustrating having to find many things all over again, while I know a lot of info has been posted in that thread.

Do you know of a way to download that whole thread?

I know of "PageZipper" but it will only show me the entire thread with a scroll, not download it.

.

Edited by Abramelin

Share this post


Link to post
Share on other sites

Can you not use "select all" and "paste" to copy the contents in to a text file from there ?

Share this post


Link to post
Share on other sites

Posted (edited)

Can you not use "select all" and "paste" to copy the contents in to a text file from there ?

Yeah, if I do that 780 times....

I would already be happy to be able to save my own posts from that thread because I often quoted the posts I replied to.

.

Edited by Abramelin

Share this post


Link to post
Share on other sites

Yeah, if I do that 780 times....

I thought you said PageZipper had produced the whole thread on one page with a scrollbar ?

Share this post


Link to post
Share on other sites

I thought you said PageZipper had produced the whole thread on one page with a scrollbar ?

It's not that it shows you the entire thread on your screen, but when you scroll down, it automatically shifts to the next page of the thread without having to click on [Next] or anything.

Believe me, I tried, lol.

Now maybe my English isn't good enough, but I found this site:

http://www.makeuseof...ffline-reading/

And whatever they suggested is not working either.

I use IE 8.

Share this post


Link to post
Share on other sites

Not sure what else to suggest to be honest, the forum isn't designed to facilitate downloading local copies of whole threads.

Share this post


Link to post
Share on other sites

Not sure what else to suggest to be honest, the forum isn't designed to facilitate downloading local copies of whole threads.

No, I know that.

I just wanted to have easy access to the info many have posted in that now archived thread.

Share this post


Link to post
Share on other sites

Thank you, ouija ouija. I didn't know about that 'top' button and it's really useful!

I was frightened to press it before now, just in case I inadvertantly 'topped' myself.

:hmm:

1 person likes this

Share this post


Link to post
Share on other sites

Any update on page navigation within threads on the mobile version?

Also in relation to the notification that you have posted in a thread, will this ever be reintroduced under this mobile boards forum version or?

Thanks

Share this post


Link to post
Share on other sites

Any update on page navigation within threads on the mobile version?

The bad news is that for some reason Invision thought it would be a good idea to replace conventional pagination with a simple next and back system on the mobile skin in this version and there's no indication that they intend to put it back ( at least for now. )

The good news is that i've been able to restore this feature to the forums here using template code from a previous version.

Try it again now - let me know if you run in to any problems with it.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Sign in to follow this  
Followers 10

  • Recently Browsing   0 members

    No registered users viewing this page.