Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Sign in to follow this  
Followers 10
Saru

Forum update progress

325 posts in this topic

Update:

The image "edit" button on the gallery is working again, users can now edit any aspect of their own uploaded images.

Share this post


Link to post
Share on other sites

Update:

The image "edit" button on the gallery is working again, users can now edit any aspect of their own uploaded images.

:tu: Jolly good show.

Share this post


Link to post
Share on other sites

The bad news is that for some reason Invision thought it would be a good idea to replace conventional pagination with a simple next and back system on the mobile skin in this version and there's no indication that they intend to put it back ( at least for now. )

The good news is that i've been able to restore this feature to the forums here using template code from a previous version.

Try it again now - let me know if you run in to any problems with it.

Thanks a lot Saru, it's working fine. Quite surprised Invision would not include this as a necessary feature. Efficiency and effectiveness out the window. Quite the opposite way to go when developing web applications.

Share this post


Link to post
Share on other sites

Hello Saru,

If I remember well one could, before the update, change the number of posts per page (from 5 to 25 or something).

I have tried to find where to do that, or is that option no more?

And if it is still there, does it also work when you change the theme to IP.Board Mobile?

Share this post


Link to post
Share on other sites

If I remember well one could, before the update, change the number of posts per page (from 5 to 25 or something).

As far as i know there is no equivalent of this option in the current version of the forum software.

Share this post


Link to post
Share on other sites

As far as i know there is no equivalent of this option in the current version of the forum software.

OK, bad luck then.

I assume you know why I asked: if I combine the IP Board Mobile theme with the max number of posts per page, then downloading that monster of a thread would become a bit easier.

Oh well, I'll try to find another solution.

Share this post


Link to post
Share on other sites

I'm not sure if this is a forum update problem or just me.. But I have noticed this since the forum update. My spell check does not work when I'm posting in the forums, but it is working for PM.

Share this post


Link to post
Share on other sites

I'm not sure if this is a forum update problem or just me.. But I have noticed this since the forum update. My spell check does not work when I'm posting in the forums, but it is working for PM.

If you are using Mozilla, you must re-enable it by Right-Click within the editor and select Check Spelling. You may also need to re-select the language.

See image:

post-105506-0-62682000-1338396787_thumb.

Share this post


Link to post
Share on other sites

If you are using Mozilla, you must re-enable it by Right-Click within the editor and select Check Spelling. You may also need to re-select the language.

See image:

post-105506-0-62682000-1338396787_thumb.

Thank you! re-selecting the language fixed it :)

Share this post


Link to post
Share on other sites

Updates:

- Profile photographs for comments on front page news stories and in the gallery have been updated.

- Thread ratings have now been enabled on all sections of the forums

Share this post


Link to post
Share on other sites

Will we ever seen social groups on UM? I wish to see those klans :lol: example High priests of Darwinism

Share this post


Link to post
Share on other sites

Will we ever seen social groups on UM? I wish to see those klans :lol: example High priests of Darwinism

I seriously doubt it.

Share this post


Link to post
Share on other sites

I seriously doubt it.

That would be a fun. But its good this way. No separation. One community.

1 person likes this

Share this post


Link to post
Share on other sites

No separation. One community.

Precisely. :tu:

Share this post


Link to post
Share on other sites
happy-birthday_animated.gifHAPPY BIRTHDAY, SARU !
1 person likes this

Share this post


Link to post
Share on other sites

Thank you. :)

Share this post


Link to post
Share on other sites

Say Saru, why has the reply box become as glitchy as I have never experienced before?

People copy some text, and try to post it... and then sometimes the font is microscopically small or it's all in bold, or whatever, and no way to change it. And when the next one replies - even without quoting what the former poster posted - s/he gets the same weird fonts.

I thought copying a text into Notepad first would solve that problem, but no way.

And if you want to edit a post and add some new text (copy and paste) then you will have to add a couple of line returns first or else what you added will come on top of what you posted before.

.

Share this post


Link to post
Share on other sites

If a style is bleeding on to subsequent posts in a thread then please let us know by reporting the post so we can take a look.

Share this post


Link to post
Share on other sites

If a style is bleeding on to subsequent posts in a thread then please let us know by reporting the post so we can take a look.

I get the strong impression that the way the text box accepts and interprets WYSIWYG data is where the bugs are. I've noticed frequently that anything copied as a quote is in smaller text (which is fine) but then it can affect text after that - it wrongly inherits the attribute and changing the size back is difficult as the size box does not properly reflect the actual size of the text.. There are also issues with quoting numbered or bulleted text - again it affects text you add in a way that is hard to undo. Once these things start happening, the cursor can also lose its position - as I'm typing new text, it will suddenly jump (at the end of a line, usually, so I'm guessing it's a word wrap problem) to a line above or below, so you end up with disjointed text.

As the problems occur while editing, it is hard to show you an example, but I think the writer of the WYSIWYG bit of the reply box needs to revisit his programming...

It's not a huge deal.. Like you said, when it becomes a problem I just copy it to notepad and then paste it back 'clean'.. Trouble is, when you do that you lose any embedded smilies or anything you have applied WYSIWYG attributes to...

Anyway, take solace from the fact that your reply function runs absolute rings around.. say.. abovetopsecret's.. :D

Share this post


Link to post
Share on other sites

I had some difficulties getting used to the new editor at first, but I found that it was mostly user error on my part and lack of care with the posts I was quoting. When quoting someone it is important to be very careful of the formatting they've applied in their post, especially if you try to break their post up into sections, and I find it best to toggle the editing mode and view the bbcode directly if things look out of whack. You'll probably find that you have some kind of start tag in one quoted section and the end tag in another, or even some invalid tags somewhere.

Also, be sure to preview before posting to double check. If something looks out of place, review the code to see what you may have missed.

If you run into something really bizarre, feel free to link to the post in question so that we can take a closer look at the code. It can be confusing at first, but after a bit of time and a few examples it should be easy for just about anyone.

Share this post


Link to post
Share on other sites

I'm slightly disappointed that 'unsure2' has been changed from the eyes glancing suspiciously from side to side (a very eloquent one, that, I thought) to :unsure2: , which looks a bit cross eyed.

:unsure2:

Everyone's favourite uncertain emoticon has now been restored to its former sideways glancing glory. :P

Wasn't this emoticon animated before? I seem to recall that it would glance left and right, but now it is just static. Or am I just a bit too heavy on the sauce tonight?

Share this post


Link to post
Share on other sites

Have I been "promoted" ?..last week I noticed that I was Astral Projection. This week its Paranormal Activity...I am not complaining just wondering...

Share this post


Link to post
Share on other sites

Have I been "promoted" ?..last week I noticed that I was Astral Projection. This week its Paranormal Activity...I am not complaining just wondering...

Your title changes based on the number of posts you have.

Q. What are the current 'post count' rank titles ?

Like most forums, we maintain a system of member 'rank', which changes your forum title depending on the number of posts that you've made. The posts required for each rank title are as follows :

* 0 : Alien Embryo - 1 star

* 125 : Ectoplasmic Residue - 1 star

* 250 : Apparition - 2 stars

* 375 : Extraterrestrial Entity - 3 stars

* 500 : Remote Viewer - 4 stars

* 625 : Astral Projection - 5 stars

* 750 : Paranormal Investigator - 6 stars

* 875 : Conspiracy Theorist - 7 stars

* 1000 : Psychic spy - 8 stars

* 2125 : Poltergeist - 1 blue star

* 3250 : Government agent - 2 blue stars

* 4375 : Alien abductor - 3 blue stars

* 5500 : Majestic 12 Operative - 4 blue stars

* 6625 : Telekinetic - 5 blue stars

* 7750 : Non-corporeal being - 6 blue stars

* 8875 : Omnipotent Entity - 7 blue stars

* 10000 : Forum divinity - 8 blue stars

* 10000+ : TBA

Source

And after you've reached 1,000 posts, you can change it to whatever you like by editing your profile.

Share this post


Link to post
Share on other sites

Say Saru, why has the reply box become as glitchy as I have never experienced before?

People copy some text, and try to post it... and then sometimes the font is microscopically small or it's all in bold, or whatever, and no way to change it. And when the next one replies - even without quoting what the former poster posted - s/he gets the same weird fonts.

I thought copying a text into Notepad first would solve that problem, but no way.

And if you want to edit a post and add some new text (copy and paste) then you will have to add a couple of line returns first or else what you added will come on top of what you posted before.

.

Pasting a copied text to Notepad and then copy from Notepad to the reply box works now, ie no funny fonts.

But the reply box is still glitchy as hell.

When you want to edit your post and add a link, pic, or paste some new text, you must be sure to hit ENTER several times before you enter your edit, or it will still end up ABOVE your original post.

And posting a series of pics is even worse: the sequence will be reversed.

I know you are doing your best, Saru.

I've been there, believe me.

I love this site, btw.

Just posting what others might have problems with too, but are 'too shy' to post about.

.

Share this post


Link to post
Share on other sites

I think it's worth noting that a lot of these things aren't bugs, it's a rich text editor we are using so for example when you copy text from another source it's going to copy the font and styling as well. It might not always be desired, but it's happening because the editor is designed to do that, not because it is broken.

When you want to edit your post and add a link, pic, or paste some new text, you must be sure to hit ENTER several times before you enter your edit, or it will still end up ABOVE your original post.

Can you show me a post in which you are experiencing this issue ?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Sign in to follow this  
Followers 10

  • Recently Browsing   0 members

    No registered users viewing this page.