Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Sign in to follow this  
Followers 10
Saru

Forum update progress

325 posts in this topic

Posted (edited)

I had no idea there were going to be changes... I logged on just now and WOW.. what's going on? lol

I don't have any real comments, all I can say, it will take a while to get used to... I liked the older UM format and lay out better... But in time I will get used to this new one ...

Do not shoot me for being honest lol

Edited by Beckys_Mom

Share this post


Link to post
Share on other sites

Posted (edited)

A couple of new remarks about the update:

* The site loads like glue (but for me the site was already quite slow). And when I want to go to another forum here, I can make coffee and smoke a cig in the meantime before it loads, lol.

* Is there a button that says "Last post"?

EDIT: I see it now: it's where it says "Today..."

* I had a link to a YouTube video in my signature. Before the update it showed as a link, but I noticed it was now fully visible as an embedded video. I have deleted it, btw.

* After an edit, I end up at the first page of the thread. Like now. Well, sometimes it happens, sometimes not.

.

Edited by Abramelin

Share this post


Link to post
Share on other sites

I noticed that in the "Users reading this topic" and "online users" section on the front page there are some weird names like Google,Yahoo,Facebook,Android etc. I'm not sure if it is a bug or not it just seems akward.

Share this post


Link to post
Share on other sites

If you run in to any errors or problems please do let me know, thank you.

This update sure looks interesting, I'm looking forward to discovering all the new features. Thanks for your work in supporting the update! :tu:

Share this post


Link to post
Share on other sites

Posted (edited)

I noticed that in the "Users reading this topic" and "online users" section on the front page there are some weird names like Google,Yahoo,Facebook,Android etc. I'm not sure if it is a bug or not it just seems akward.

Same here... unless my new name is Eldorado Google. lol

Edited by Eldorado

Share this post


Link to post
Share on other sites

Update:

The forum has now been upgraded however there are still quite a few things being worked on - the search system is currently down, the chat room is still to be done and there are quite a few bugs all over the place that need fixing.

If you run in to any errors or problems please do let me know, thank you.

Seem to have lost my watched topics but I guess they would be part of the search system.

Share this post


Link to post
Share on other sites

A couple of new remarks about the update:

* The site loads like glue (but for me the site was already quite slow). And when I want to go to another forum here, I can make coffee and smoke a cig in the meantime before it loads, lol.

<snip>

Same here - it is loading reeaaalllllyyyyyy slow for me.

Cheers,

Badeskov

Share this post


Link to post
Share on other sites

When I click on "view new content" it keeps showing "Sorry, no new content". So far, the only way I have been able to see what is being posted is to click on each individual forum.

Share this post


Link to post
Share on other sites

I noticed that in the "Users reading this topic" and "online users" section on the front page there are some weird names like Google,Yahoo,Facebook,Android etc. I'm not sure if it is a bug or not it just seems akward.

This has been fixed, you shouldn't see those in the users list now.

When I click on "view new content" it keeps showing "Sorry, no new content". So far, the only way I have been able to see what is being posted is to click on each individual forum.

That's another feature that uses the search system - i'll be working on this next.

1 person likes this

Share this post


Link to post
Share on other sites

This has been fixed, you shouldn't see those in the users list now.

That's another feature that uses the search system - i'll be working on this next.

There used to be a section for new posts in the last 24 hours right next to "Today's top Posters". Is this now gone, or in a different place, or with a different name? I used that extensively!

Share this post


Link to post
Share on other sites

Hmm, wondering if my picture is not updating in threads to my new picture I set today in edit profile is because work is still being done on the site. My profile shows one picture, but the posts show another. I must figure this out!

Share this post


Link to post
Share on other sites

Same here - it is loading reeaaalllllyyyyyy slow for me.

Cheers,

Badeskov

It is very slow for me as well. Hopefully that is just because of all the hard work Saru is putting in with the implementation.

Overall the new look and feel is really good in my opinion.

Share this post


Link to post
Share on other sites

Oh, I like this. I like how the upgraded forum looks. <3

Share this post


Link to post
Share on other sites

Update:

The search feature and 'view new content' are now up and running again.

There will be some speed issues while things are still being worked on but these should disappear once the bugs are ironed out.

Share this post


Link to post
Share on other sites

It is very slow for me as well. Hopefully that is just because of all the hard work Saru is putting in with the implementation.

Overall the new look and feel is really good in my opinion.

Agreed, it looks and feel very good and I presume that it is slow because they are still tinkering around to hash out the last details :tu:

Cheers,

Badeskov

Share this post


Link to post
Share on other sites

Posted (edited)

Update:

The search feature and 'view new content' are now up and running again.

There will be some speed issues while things are still being worked out but these should disappear once the bugs are ironed out.

I have the greatest respect for you guys and girls at the controls

Tomorrow the host of my site has planned to perform an update.

I am already sick in my stomach about that.

Things will not work as they used to; people will get annoyed about the new features and about the ones that are lost.

.

Edited by Abramelin

Share this post


Link to post
Share on other sites

Posted (edited)

WoA!!!!! Very CRISP...trez woonderbul....

Miss the birthday updates though, it was the first thing I looked at once signed in... still, I'm impressed!!

Edited by Mistydawn

Share this post


Link to post
Share on other sites

OOoops! Just spotted the Birthday update panel... sorry!

Share this post


Link to post
Share on other sites

I'm glad were back.

Share this post


Link to post
Share on other sites

Posted (edited)

Just this:

I have my own site, and I know an update to a new version of your platform always includes things changed or gone.

I really am scared about what is going to happen tomorrow.

.

Edited by Abramelin

Share this post


Link to post
Share on other sites

Update

That's the profile photo thumbnails rebuilt now so that should be fixed for those experiencing issues with those.

Also we'll be setting up the new chat room tomorrow.

Share this post


Link to post
Share on other sites
There used to be a section for new posts in the last 24 hours right next to "Today's top Posters". Is this now gone, or in a different place, or with a different name? I used that extensively!

Are you thinking of the "View New Content" section ? ( Top right below the search box )

Share this post


Link to post
Share on other sites

I am having problems with the mark communities as read.. used to be i would do the new post thing, go through all the stuff and read what I wanted.. then click the all read thing..

I have gone to bottom of page and clicked the 'mark communities read' and then clicked the 'mark all as read;, and figured that was it, and just to see.. i reclicked afterwards 'view new content', it was like, within seconds of marking all as read.. and low and behold five pages of new psts was there, and it should have been no new content (or some such like that), so i tried it again.. after the thrid time i gave up.

am I missing something? is there something else I am to do that is different then before? I hate not being able to clear things out.

Thanks

Share this post


Link to post
Share on other sites

Is the Report button fully functional? I reported a post with a rather graphic image earlier today and the image is still there. Was the image acceptable or did the report simply go unnoticed?

Share this post


Link to post
Share on other sites

Getting used to the new format and I really do like it. I'm not having much trouble finding where things are now.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Sign in to follow this  
Followers 10

  • Recently Browsing   0 members

    No registered users viewing this page.