Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Sign in to follow this  
Followers 2
Left-Field

Yahoo / Google "Member"

26 posts in this topic

I'm not sure if this qualifies as a question to be asked in this section, but I was wondering what it means when we see "Google" or "Yahoo" listed as a "member" either online or present within a thread.

Thank you.

Share this post


Link to post
Share on other sites

I'm not sure if this qualifies as a question to be asked in this section, but I was wondering what it means when we see "Google" or "Yahoo" listed as a "member" either online or present within a thread.

Thank you.

I too, have been wondering why they're listed as members.........and also what the heck happened to spell check?

Share this post


Link to post
Share on other sites

You to on spell check? It doesn't work at all on this netbook I have, but a computer I was working on earlier, it worked fine.

Share this post


Link to post
Share on other sites

You to on spell check? It doesn't work at all on this netbook I have, but a computer I was working on earlier, it worked fine.

Yeah, spell check worked great until the change over. Now it doesn't work at all....can't even find a setting to change or anything. I haven't changed anything on my end so it's not something I'm doing........

Share this post


Link to post
Share on other sites

I think those are search engine web bots.

They lurk around forums to get information for their search engines or something. It's all confusing to me, but I see a lot of "Googlebot", Yahoobot", and "Bingbot"s around. Maybe they've dropped the bot in their name.

Share this post


Link to post
Share on other sites

You shouldn't be able to see those in the users list as that option is disabled, they are search spiders as _Only mentioned above, their purpose is to crawl the forums to update our listings in the search engines.

Regarding the spell check, what browser are you using - is it Firefox ?

Share this post


Link to post
Share on other sites

Can still see Google and Yahoo, btw. Not in the main list but as "users" reading this topic.

Share this post


Link to post
Share on other sites

You shouldn't be able to see those in the users list as that option is disabled, they are search spiders as _Only mentioned above, their purpose is to crawl the forums to update our listings in the search engines.

Regarding the spell check, what browser are you using - is it Firefox ?

Yes, I'm using Firefox 12.0 on Windows Vista Home Premium.

Still no spell check, and still seeing Google and Yahooo as users.....Am I the only one with this spell check problem outside of ShadowSot?

Share this post


Link to post
Share on other sites

The spell checker not working in Firefox is confirmed as a bug, Invision are awaiting a 3rd party fix for it.

Share this post


Link to post
Share on other sites

The spell checker not working in Firefox is confirmed as a bug, Invision are awaiting a 3rd party fix for it.

Thank You! At least I know the problem is being addressed!

Why are some people still seeing Google and Yahoo as users though? I know I am still seeing them this morning.

BTW......I'm starting to get used to the new layout and I know once the bugs are all fixed this will be a better layout than the last one....

Thanks!

Share this post


Link to post
Share on other sites

Why are some people still seeing Google and Yahoo as users though?

That's another bug, it's also down on the list of things to look in to.

Hopefully we'll be able to get these all sorted out soon. :tu:

1 person likes this

Share this post


Link to post
Share on other sites

Well, updates always have bugs. So far so good, but i r hopfil teh speelchick'll bee up sune.

1 person likes this

Share this post


Link to post
Share on other sites

And here I thought we just had two new but VERY unimaginative members.... :w00t:

Share this post


Link to post
Share on other sites

And here I thought we just had two new but VERY unimaginative members.... :w00t:

Lol, I wonder who secured the name "me" sometimes.

Share this post


Link to post
Share on other sites

Spell checker in Firefox issue:

If you are using Firefox and the browser's spell checker is not working when you are writing a post then the following should fix it:

  1. Right-click within the editor
  2. Select "Languages" and select "English / United States" or your preferred language
  3. Make sure "Check spelling" is also checked

Usually this is done automatically however in some modern versions of Firefox this needs to be explicitly selected when using certain editors, once you have done this once you shouldn't need to do it again to keep the spell checker functioning on this site.

1 person likes this

Share this post


Link to post
Share on other sites

i get facebook and google cruising the boards with me

Share this post


Link to post
Share on other sites

Posted (edited)

I'm using Chrome 19.something Beta on a Mac and I can also see Google and Yahoo as reading the threads I'm on regularly. (I can see Yahoo as reading this topic right now). Funnily enough I haven't seen Bing which is odd because I thought these days Yahoo got it's results by licensing Microsoft's Bing search engine results.

I'm also seeing Facebook as reading some threads I've been on. Are Facebook building a search engine? :w00t:

Edited by Archimedes

Share this post


Link to post
Share on other sites

Update:

This issue should now be resolved, spiders should no longer show up on the users online list when viewing threads.

Share this post


Link to post
Share on other sites

Since people were asking about the spell check feature in this thread - could someone tell me where it is supposed to be located?

I've searched for a few times when making a post, but have not come across it. :unsure2:

Share this post


Link to post
Share on other sites

Since people were asking about the spell check feature in this thread - could someone tell me where it is supposed to be located?

I've searched for a few times when making a post, but have not come across it. :unsure2:

For Firefox users.

http://www.unexplained-mysteries.com/forum/index.php?showtopic=225900&st=135

Share this post


Link to post
Share on other sites

Is the spell check only available to Firefox users?

Firefox is the only browser that I know of that had problems with spell check.

I would ask Saru on the Update Forum thread and tell him which browser you are using.

Share this post


Link to post
Share on other sites

Is the spell check only available to Firefox users?

The forum doesn't have it's own spell checker, the issue was with Firefox's own spell checker extension.

Most other browsers have their own built-in spell checking solutions.

Share this post


Link to post
Share on other sites

Ah, that explains my confusion, lol. I kept looking all over for it. :rofl:

Share this post


Link to post
Share on other sites

3 user(s) are reading this topic

1 members, 0 guests, 0 anonymous users


  • Paracelse

I knew I had some personality problems but not multiple ones :P:whistle:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 2

  • Recently Browsing   0 members

    No registered users viewing this page.