Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Sign in to follow this  
Followers 1
ouija ouija

My Content has Disappeared!

5 posts in this topic

Hi. Earlier today everything was fine, I clicked on my name(top right), clicked on 'my content' in the drop-down menu, and there I was on my content's page ....... full of content! Now when I get to the page there's nothing but a notice: 'There is no information to be shown'. What's going on, and more importantly, how do I get it back to normal?

Share this post


Link to post
Share on other sites

There was a database crash about an hour ago which meant the forum search indexer had to be restarted as well.

'View My Content' and all other search related features should now be working again.

Share this post


Link to post
Share on other sites

Yup, everything's fine now :clap:

Share this post


Link to post
Share on other sites

Yup, everything's fine now :clap:

So it's not a unexplained mystery after all :tu:

Share this post


Link to post
Share on other sites

So it's not a unexplained mystery after all :tu:

It was, but for a very short time. If only other unexplained mysteries in this forum could be unravelled as quickly! :lol:

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 1

  • Recently Browsing   0 members

    No registered users viewing this page.