Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Sign in to follow this  
Followers 0
Abramelin

There appears to be n error with the database

17 posts in this topic

There appears to be an error with the database.

If you are seeing this page, it means there was a problem communicating with our database. Sometimes this error is temporary and will go away when you refresh the page. Sometimes the error will need to be fixed by an administrator before the site will become accessible again.

You can try to refresh the page by clicking here

«Return to the index

It appears to me the UM site is under some sort of attack lately.

Spammers post at random for an hour before their crap is being deleted, and now this.

Share this post


Link to post
Share on other sites

View new content....comes up blank with "sorry no new content"

Share this post


Link to post
Share on other sites

We were warned stuff like this could happen, be patient.

2 people like this

Share this post


Link to post
Share on other sites

View new content....comes up blank with "sorry no new content"

yes, i just noticed that. I expect it's probably something Technical.

Share this post


Link to post
Share on other sites

Are you still experiencing this problem now ?

Share this post


Link to post
Share on other sites

"There is no information to show.", it says. It's only just started doing it, it's been fine hitherto.

Share this post


Link to post
Share on other sites

Is the forum search working for you ? The two systems use the same engine.

Share this post


Link to post
Share on other sites

It appear to be the same. I tried it with something I expect would come up:

"No results found for 'Obama'."

No need to worry unduly, I'm sure it'll be rectified soon.

Share this post


Link to post
Share on other sites

I am . I get no new content for the forum ,and none of my own content .

Share this post


Link to post
Share on other sites

Still no content of ability to search .

Share this post


Link to post
Share on other sites

It's intermittent, it was working all day up until a short time ago - then the engine just shut down with no explanation.

I've restarted it again, I'm still looking for a solution to why it keeps stopping.

Share this post


Link to post
Share on other sites

It seems to be working now, thank you.

Share this post


Link to post
Share on other sites

my avatar disappeared .I had to re upload it . Odd

Share this post


Link to post
Share on other sites

my avatar disappeared .I had to re upload it . Odd

That's because you uploaded it during the transition, it got left behind on the old servers.

It seems to be working now, thank you.

The problem with the engine isn't fixed yet so it could still go down again.

Share this post


Link to post
Share on other sites

and none of my own content .

nothing much lost there then. :lol:

1 person likes this

Share this post


Link to post
Share on other sites

All the above mentioned issues should now be fixed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.