Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Sign in to follow this  
Followers 1
EllJay

Edit keys gone. Is it just me?

8 posts in this topic

The edit keys for quote, image, fonts, size, links etc are gone in the post-reply window for me.

Is it something wrong in my browser or is it some temporary forum-fault?

Share this post


Link to post
Share on other sites

What browser are you using?

Share this post


Link to post
Share on other sites

Firefox

Share this post


Link to post
Share on other sites

Try opening more reply options.

Share this post


Link to post
Share on other sites

Up to date?

Share this post


Link to post
Share on other sites

Its up to date.

The keys are gone in More Reply Options as well.

Share this post


Link to post
Share on other sites

Sounds like you have the editor in the wrong mode, try clicking the switch icon at the top left hand corner.

Share this post


Link to post
Share on other sites

Posted (edited)

Hmm.. never mind.I had to exit Firefox via the Task Manager, now it works. It didn't work by normally restart Firefox

Probably some temporary glitch on my end with the browser.

Thanks anyway.

Sounds like you have the editor in the wrong mode, try clicking the switch icon at the top left hand corner.

Ah, it might have been that, and that it reset back by a cold-restart of the browser

Edited by EllJay

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 1

  • Recently Browsing   0 members

    No registered users viewing this page.