Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Sign in to follow this  
Followers 0
Knight Of Shadows

how to disable windows 7 shared memory

1 post in this topic

i noticed in windows 7 ultimate the system take around 1.7 gb of my memory and add it to the graphic card memory as shared memory

i know it's suppose to be a good thing but it's not . it's making 3D things become laggy

so i was wondering is there anyway to disable this in windows enviorment since i failed to located such option in bios

am new to windows 7

beside my memory are DDR2 and the graphic card is DDR3 so doubt they'll even work well together

i know when the memory is needed it will be used but i don't want it shared with graphic card memory !

any one can lend helping hand ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.