Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Sign in to follow this  
Followers 4
Saru

[Solved] Database issues

16 posts in this topic

Posted (edited)

We've been experiencing some problems with the site's database this evening which has resulted in some downtime however the problem is now in hand and things should be back to normal shortly.

Apologies for any inconvenience this disruption may have caused.

Update: Everything is back up and the problem should now be resolved.

Edited by Saru

Share this post


Link to post
Share on other sites

Still hit and miss for me atm.

Share this post


Link to post
Share on other sites

Still hit and miss for me atm.

Can you describe the issue you are experiencing ?

Share this post


Link to post
Share on other sites

Great Job guys! :clap:

Share this post


Link to post
Share on other sites

Thanks for the efforts, man.

Share this post


Link to post
Share on other sites

Loading pages is very slow. At least i am not getting the server down message any more

Share this post


Link to post
Share on other sites

Loading pages is very slow. At least i am not getting the server down message any more

The slow loading isn't related to the database problem, that's something else.

Share this post


Link to post
Share on other sites

The slow loading isn't related to the database problem, that's something else.

Its coming right now. Thanks

Share this post


Link to post
Share on other sites

Thank you :tsu:

Share this post


Link to post
Share on other sites

hurrah !!

its the dang partial eclipse of the moon I tells ya ....

Share this post


Link to post
Share on other sites

Thank you :tsu:

:cry: spoke too soon! Slowing right down again and I've just had the 'Explorer can't access the page' notice again.

Share this post


Link to post
Share on other sites

its the Atlantic cables .... its clogged up by those damn touch pad thingies.

Share this post


Link to post
Share on other sites

There's a thread about the slow loading problem here:

http://www.unexplain...view=getnewpost

The database issue was separate from this and caused the site to go down completely.

Share this post


Link to post
Share on other sites

Thanks for the update Saru.

Share this post


Link to post
Share on other sites

During the maintenance I was losing my mind. But I'm glad that they've been solved!

Share this post


Link to post
Share on other sites

sorry but still hard to get on here, maybe twenty clicks to get on,so slow :(

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Sign in to follow this  
Followers 4

  • Recently Browsing   0 members

    No registered users viewing this page.