Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Sign in to follow this  
Followers 0
BFB

problem with like button

6 posts in this topic

Can someone please help to fix the like function for me. Keep on getting "

There was a problem storing your reputation vote"

Why does this problem occur??

Share this post


Link to post
Share on other sites

I've had that on the odd occasion but my 'like' still registered so it didn't affect anything.

Share this post


Link to post
Share on other sites

I haven't seen this error before personally, what browser are you using and how often does it come up ?

Share this post


Link to post
Share on other sites

I haven't seen this error before personally, what browser are you using and how often does it come up ?

Every single time, I use a Microsoft Surface 2 RT Tablet. Which operates Windows 8 and use Internet Explore as a browser.

However today I tried doing it from my work laptop and there was no problem or issue at all.

Can it have something to do with me using a Microsoft Surface 2 RT? However I fail to see why though as my work laptop and my Surface both operates Win 8 and internet Explore.

Share this post


Link to post
Share on other sites

This sounds like something Invision will need to solve in a future release of the forum software.

Does the like actually register for you even with the error ?

Share this post


Link to post
Share on other sites

Every single time, I use a Microsoft Surface 2 RT Tablet. Which operates Windows 8 and use Internet Explore as a browser.

However today I tried doing it from my work laptop and there was no problem or issue at all.

Can it have something to do with me using a Microsoft Surface 2 RT? However I fail to see why though as my work laptop and my Surface both operates Win 8 and internet Explore.

Unless there is an error in the ARM version of Internet explorer with handling the sending through whatever object the like button sends to the server. As the programs on the RT are different due to the different processor.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.