Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Sign in to follow this  
Followers 1
Professor T

have stopped recieving email notifications.

14 posts in this topic

It's been a few weeks now that I've stopped receiving e-mail notifications..

Have checked my settings, everything seems fine, plus my e-mail or antivirus hasn't changed or anything..

Just wondering if it's an issue with UM, and not my ISP or Computer?

Or if anyone else has had this issue..

Share this post


Link to post
Share on other sites

Check your spam/junk folders in case your e-mail software has been filtering them in to there.

Share this post


Link to post
Share on other sites

I've checked my junk/spam folders. Also checked my antivirus, no issues with both.

The problem is that I haven't been receiving any e-mails from UM at all, they're not even arriving.. Ironically, though it may not be connected, this started about the same time the advertising in the text fields appeared on UM..

Share this post


Link to post
Share on other sites

All I can suggest really is to make sure that the e-mail address on your account is correct and that you have your e-mail notifications set up the way you want them. Nothing's changed with regard to e-mail sending on this end and notification messages do appear to be arriving.

Share this post


Link to post
Share on other sites

I've checked my junk/spam folders. Also checked my antivirus, no issues with both.

The problem is that I haven't been receiving any e-mails from UM at all, they're not even arriving.. Ironically, though it may not be connected, this started about the same time the advertising in the text fields appeared on UM..

Have you run a malware scan? Your mentioning of the advertising in the text fields is a familiar tune. I can't recall what I did to fix that problem either.

Share this post


Link to post
Share on other sites

That's a point, what did you mean by advertising in the "text fields" ?

Share this post


Link to post
Share on other sites

When it happened to me, random words appeared as links in the text area of posts. *shrugs*

Share this post


Link to post
Share on other sites

That's a type of advertising we've been running on and off for years, it only appears to unregistered guest users.

Share this post


Link to post
Share on other sites

I haven't run a malware scan, but Ironically I just received my first UM email notification in weeks..

What I meant by advertising was the underlined links in the text that we write in the forums..

It only appears when you are not logged in.. And is very annoying if, like me, you follow the text with your mouse when you read..

Edited to add..

Dunno if it's related, but at around the same time as this started, all of my notifications stopped working for a few days, that included notifications for likes & quotes..

Hmmmmm, Child of Bast sent me a PM and I received an Email notification for that... But Sarah has also responded to another thread I follow and I got no email notification..

This to me suggests issue isn't at my end?

Any thoughts?

Edited by Professor T

Share this post


Link to post
Share on other sites

Looking at your account settings, you don't actually have any notification method set up at all for "Notification method to use for replies to followed topics" which is what determines if you are notified when someone responds to a topic you are following.

You need to check the "email" box for that one in order to receive the e-mails.

1 person likes this

Share this post


Link to post
Share on other sites

When it happened to me, random words appeared as links in the text area of posts. *shrugs*

.. that has happened to me when i wasn't signed in... ... sign in .. FIXED.

Share this post


Link to post
Share on other sites

Looking at your account settings, you don't actually have any notification method set up at all for "Notification method to use for replies to followed topics" which is what determines if you are notified when someone responds to a topic you are following.

You need to check the "email" box for that one in order to receive the e-mails.

Thanks.. not sure how that happened?

Have ticked the box..

Share this post


Link to post
Share on other sites

.. that has happened to me when i wasn't signed in... ... sign in .. FIXED.

That was happening to me when I was signed in...

Share this post


Link to post
Share on other sites

Looking at your account settings, you don't actually have any notification method set up at all for "Notification method to use for replies to followed topics" which is what determines if you are notified when someone responds to a topic you are following.

You need to check the "email" box for that one in order to receive the e-mails.

Thanks Saru..

This has done the trick.. Am not sure how/why it got changed, but I'm receiving email notifications now so I'm pretty much back on board..

:tu:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 1

  • Recently Browsing   0 members

    No registered users viewing this page.