Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Sign in to follow this  
Followers 1
Grand Moff Tarkin

Oops! Something went wrong!

9 posts in this topic

Hello. I've just noticed that whenever i try to change anything on my profile, like the profile quote or member title, when I click "Save changes" a message comes up

Oops! Something went wrong!

[#10218]

One of the fields you filled in requires values in a specific format, but the value you supplied did not meet this format ('Website URL').

Obviously, it's me that's doing something wrong, I have no doubt. :cry:

Share this post


Link to post
Share on other sites

Possible solution here:

"To fix this, simply remove the default 'http://' in the Website URL field before saving".

Just try, it should work!

Share this post


Link to post
Share on other sites

it's not a url i want to enter, though, it's just a phrase or sentence.

Share this post


Link to post
Share on other sites

Are you trying to enter a sentence in the Website URL field?

Share this post


Link to post
Share on other sites

No, I don't know where the thing about url came from, if i just try to change 'location' or 'member title', that's what comes up.

Share this post


Link to post
Share on other sites

Posted (edited)

Ok, look at My Settings page:

Immagine.jpg

Fill in the fields as you like, but make sure the Website URL is blank: if a default http:// is typed there, remove it before saving ;)

Edited by Re di Spade
1 person likes this

Share this post


Link to post
Share on other sites

just put your cursor in the Website URL field, and press the Delete and Backspace keys a lot, to get rid of whatever character/s are in there. Maybe you typed a space accidentally, or sumpin?

I just checked my profile - made a very minor change and saved it, no problems. My 'Website URL' is empty.. if anything IS in there, it must be a valid URL.

2 people like this

Share this post


Link to post
Share on other sites

Ah, like that, you mean. Well, let's try it & see what happens.

Share this post


Link to post
Share on other sites

Ah yes, you have to take the 'http' bit out. Yes, that's what you have to do, see. Simple really.

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 1

  • Recently Browsing   0 members

    No registered users viewing this page.