Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Sign in to follow this  
Followers 1
Susanc241

Stories and experiences

5 posts in this topic

When I try to add a comment to an item in Stories and Experiences all I get is a blank page with Error 116 at the top.  Can someone explain what is happening here and is it something I need to fix at my end?  Thank you.

Share this post


Link to post
Share on other sites
 

I've never heard of this before, do you get this error when posting in any other thread/section ?

Can you copy and paste the whole error message for me ?

Share this post


Link to post
Share on other sites

I am using an iPad.  I have never had any problems adding comments before but this was the first time I was trying to comment in Stories and Experiences (on right hand side of home page).  I have done a screen shot so hope I can attach it.  Never tried to attach a graphic or photo before.

 

If screen shot doesn't attach, it literally is a completely blank screen (white) except for the top bar, with the text "Error 116" in New Times Roman font.

 

IMG_1477.PNG

1 person likes this

Share this post


Link to post
Share on other sites

Ok this should be fixed now, can you try it again for me and see if the error is still occurring ?

Thank you. :)

1 person likes this

Share this post


Link to post
Share on other sites

Brilliant!  Success.  Thank you for your prompt attention.  Excellent website, by the way.

2 people like this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 1

  • Recently Browsing   0 members

    No registered users viewing this page.