Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Sign in to follow this  
Followers 0
pariahsmile

Loss internet connection

5 posts in this topic

I have just run this program earlier and after the desk top reboot I could not connect to the internet. I have run a check on my computer found the the IP address show 0.0.0.0.0.

what has happened? I have called the service provider the technician claim that the cable from the modem to the computer need to be replaced. but I have used another cable, having done the IPCONFIG still finds the IP address not available. Currently am using the same modem connected to a wireless router, with my laptop the modem is working, but the desk top is not

Share this post


Link to post
Share on other sites
 

Posted (edited)

Use system restore and see if it works then. That will load your settings prior to the changes from that program from a previous save point.

Edited by Hammerclaw
1 person likes this

Share this post


Link to post
Share on other sites
6 hours ago, pariahsmile said:

I have just run this program earlier and after the desk top reboot I could not connect to the internet. I have run a check on my computer found the the IP address show 0.0.0.0.0.

what has happened? I have called the service provider the technician claim that the cable from the modem to the computer need to be replaced. but I have used another cable, having done the IPCONFIG still finds the IP address not available. Currently am using the same modem connected to a wireless router, with my laptop the modem is working, but the desk top is not

Have you restarted your modem?

Have you tried Windows troubleshooter?

Have you done virus/malware scans?

How can you post if your internets not working......:D

Share this post


Link to post
Share on other sites
17 hours ago, seanjo said:

Have you restarted your modem?

Have you tried Windows troubleshooter?

Have you done virus/malware scans?

How can you post if your internets not working......:D

He's using his laptop. His desktop isn't showing it's IP address, preventing him from logging on.

Share this post


Link to post
Share on other sites

Reboot into "SafeMode with Networking" and attempt Internet connection. 

This will help lock-down whether it's a hardware versus software issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.