Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Sign in to follow this  
Followers 0
Althalus

netscape

5 posts in this topic

I have just downloaded netscape navigator 7.1 and am trying it out.

I have just had this error come up:

Warning: main(usersonline/users.php): failed to open stream: No such file or directory in /home/unexplai/public_html/forum/index.php on line 29

Warning: main(): Failed opening 'usersonline/users.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/unexplai/public_html/forum/index.php on line 29

Share this post


Link to post
Share on other sites

Al,

Not to worry, that was me (unsuccessfully) trying to implement a piece of script as part of the upcoming site updates. ( had the wrong path set )

Nothing wrong with your browser.

original.gif

( Also ignore the 'database insert error' message, neither will appear again )

Share this post


Link to post
Share on other sites

I thought I was going mad.

Netscape always seemed "clunky" to me.

But IE seems like a virus needlessly integrating itself to every facet of your system.

bleh

Share this post


Link to post
Share on other sites

I have both IE and Netscape as there are bits from both that I like, for isntance netscape ahas a popup blocker built in, also it tells you exactly what it is doing, IE does neither.

Share this post


Link to post
Share on other sites

true, I also use both, but always end up mad at either one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.