Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Sign in to follow this  
Followers 1
Nancy

"Web Site Not Responding"

6 posts in this topic

Is anyone else experiencing this? I've tried over and over this evening to "Add Reply" and/or "Preview Reply" to any given topic and I get ............

Web Site Not Responding

The web site you have requested may be experiencing technical difficulties due to a busy or broken server.

Please try again by clicking the Reload icon on your navigation bar or, if that doesn't work, you may want to return to the site at a later time.

504 Connection Timed Out

Then? When I try again, "Warning Page Has Expired"....... Perhaps this is the result of so many Members here at the same time? Just a guess.

Help? Thank you!

Share this post


Link to post
Share on other sites

Web Site Not Responding

The web site you have requested may be experiencing technical difficulties due to a busy or broken server.

Please try again by clicking the Reload icon on your navigation bar or, if that doesn't work, you may want to return to the site at a later time.

504 Connection Timed Out

There could be a number of reasons for this error

1. To many users accessing the server at the same time.

2. Server is under maintainence temporarily.

3. Server is down...... etc

"Warning Page Has Expired"

This Error occurs when the timeout period for a page has expired, let me explain...

All HTML (called static pages) are usually cached locally for faster access, All Dynamic Pages (pages whose contents change with time) are not cached locally, but loaded each time you access them from the server. Dynamic pages have an expiry time of -1 seconds (usually) soon after they are displayed on the browser they expire... If you use the Back button to go to a dynamic page you would get this error, try the refresh button.

There you go... I hope this helps.

Share this post


Link to post
Share on other sites

There you go... I hope this helps.
Lionel...... Thank you for taking the time to explain...

Seems I hit the nail on the head, re the 504 connection timed out.

I was able to access the site, I knew it wasn't "down" nor in the ER for repairs.

As for the page "expiring" I refreshed until I was blue......

disgust.gif

I was simply giving Da Boss here the specifics, in the event others were having the same problem.......... You have helped, thank you!! original.gif

Share this post


Link to post
Share on other sites

Thanks Nancy and Lionel, yeah this sounds like a busy server at the time you were trying to access it.

If it ever happens again, try coming back in 10-15 minutes, that will usually give the problem a chance to resolve itself.

original.gif

Share this post


Link to post
Share on other sites
You have helped, thank you!! original.gif

U are welcome Nancy thumbsup.gif

Share this post


Link to post
Share on other sites

When I was on the internet last weekend, the page loaded but it said that this site had been hacked and provided an email address too. I didn't make note of it as I thought maybe I'd done something wrong but it was typed in correctly. It is obviously back up now and has been all this week but I wonder .... did anyone else experience this?

huh.gif

Edit - just found another thread on this.. oops!

Edited by lil_kanga77

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 1

  • Recently Browsing   0 members

    No registered users viewing this page.