Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Sign in to follow this  
Followers 0
Benjo Koolzooie

Website down?

8 posts in this topic

Is it just me?

Sometimes I come to this site and I just keep getting the blank page and the message saying that the site is down. I return a few minutes later and the sites back again.

Is it just my computer, or has the site being going down for small amounts of time lately?

Share this post


Link to post
Share on other sites

I haven't noticed any problems from my end Benjo, but it's quite possible.

I'll check the host's support forum and see if there's word of any problems.

-Edit As far as I can tell there are no reports of any host server problems, but I'll keep an eye out for anything that may explain what you were experiencing.

Share this post


Link to post
Share on other sites

that sounds like a temporary network path problem due to your ISP.

Share this post


Link to post
Share on other sites

Thanks Saruman.

Probably a small glitch with my ISP then.

Share this post


Link to post
Share on other sites

It happened to me a number of times yesterday with the site. I assumed that it wasn't my ISP since I wasn't having the same problem with other sites at the time.

Share this post


Link to post
Share on other sites

This has been happening on my end, as well. Quite frequently I get the msg "Problem with the page you are trying to access," or "Page not found." Then it will work for a few minutes, then poof again.

With all the crapola our base is doing with our new IT contract, I just attributed it with that, but many times I can get to other sites just fine.

Share this post


Link to post
Share on other sites

I believe a main server was down yesterday for a little while. I tried to access this site as well as many others with no avail.

Share this post


Link to post
Share on other sites

I can confirm that the site would have been down at some point on the 24th due to a problem at the main host datacenter, but I don't know how long for. That likely had something to do with the downtime some of you have been experiencing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.