Jump to content
Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -

[Complete] Server move status


Saru
 Share

Recommended Posts

Posted (IP: Staff) ·

Over the next few days UM is going to be undergoing the process of switching to a newer and more powerful server to help us to provide the best performance possible for our users.

We are not expecting a significant amount of disruption during this transition however the forums are likely to go down for a short period ( less than an hour ) and some other services such as the search and 'View New Content' may be unavailable intermittently for a day or so.

I'll update this thread throughout the process to keep everyone up to speed on any issues that crop up.

  • Like 7
Link to comment
Share on other sites

 

Any particular time frame ? A.M /P.M ? Thanks for the info.

Link to comment
Share on other sites

Thank you. Looking forward to that :)

Link to comment
Share on other sites

Posted (IP: Staff) ·

Any particular time frame ? A.M /P.M ? Thanks for the info.

The forum downtime is expected late morning / early afternoon tomorrow. ( GMT )

Link to comment
Share on other sites

Posted (IP: Staff) ·

Update

The forum downtime is now complete, the transfer process will continue over the next two days but the forums will stay up during this time.

Link to comment
Share on other sites

:clap:
Link to comment
Share on other sites

Posted (IP: Staff) ·

Update

There was an issue which resulted in a 403 Forbidden HTML error screen for some people.

This issue should now be resolved, apologies for any disruption caused.

Link to comment
Share on other sites

Update

There was an issue which resulted in a 403 Forbidden HTML error screen for some people.

This issue should now be resolved, apologies for any disruption caused.

That's what I got. I thought I couldn't ever come to the board again. Glad it got resolved.

Edited by Princess Serenity
Link to comment
Share on other sites

I think I've lost all my content.

That didn't sound nice, but you know what I mean :)

There is nothing to show. Will it come back or is it lost?

Link to comment
Share on other sites

Posted (IP: Staff) ·

You haven't lost your content, it's just an intermittent issue with the search system that displays it. :)

( which should now be fixed )

Link to comment
Share on other sites

 

You haven't lost your content, it's just an intermittent issue with the search system that displays it. :)

( which should now be fixed )

Apparently it isn't...but that is okay...I know it will all be fine...I think it is so awesome that you have always kept up with the latest technology for UM...you sir...are a Rock Star! :tu:

Link to comment
Share on other sites

Update

There was an issue which resulted in a 403 Forbidden HTML error screen for some people.

This issue should now be resolved, apologies for any disruption caused.

I got this and then I was getting the cPanel screen from Apache. Had it most of the day until I cleared the cache and other histories on my browser and started over. Voila!

Link to comment
Share on other sites

Posted (IP: Staff) ·

The server move process is now complete, the My Content and search features are also up and running again.

While we aren't expecting any further issues, if you do run in to any please let us know on the Help and Support Desk.

Thank you.

  • Like 5
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.