Jump to content
Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Saru

[Solved] Database issues

16 posts in this topic

Recommended Posts

Saru

We've been experiencing some problems with the site's database this evening which has resulted in some downtime however the problem is now in hand and things should be back to normal shortly.

Apologies for any inconvenience this disruption may have caused.

Update: Everything is back up and the problem should now be resolved.

Edited by Saru

Share this post


Link to post
Share on other sites
 
Professor Buzzkill

Still hit and miss for me atm.

Share this post


Link to post
Share on other sites
Saru

Still hit and miss for me atm.

Can you describe the issue you are experiencing ?

Share this post


Link to post
Share on other sites
Kowalski

Great Job guys! :clap:

Share this post


Link to post
Share on other sites
and then

Thanks for the efforts, man.

Share this post


Link to post
Share on other sites
Professor Buzzkill

Loading pages is very slow. At least i am not getting the server down message any more

Share this post


Link to post
Share on other sites
Saru

Loading pages is very slow. At least i am not getting the server down message any more

The slow loading isn't related to the database problem, that's something else.

Share this post


Link to post
Share on other sites
Professor Buzzkill

The slow loading isn't related to the database problem, that's something else.

Its coming right now. Thanks

Share this post


Link to post
Share on other sites
ouija ouija

Thank you :tsu:

Share this post


Link to post
Share on other sites
third_eye

hurrah !!

its the dang partial eclipse of the moon I tells ya ....

Share this post


Link to post
Share on other sites
ouija ouija

Thank you :tsu:

:cry: spoke too soon! Slowing right down again and I've just had the 'Explorer can't access the page' notice again.

Share this post


Link to post
Share on other sites
third_eye

its the Atlantic cables .... its clogged up by those damn touch pad thingies.

Share this post


Link to post
Share on other sites
Saru

There's a thread about the slow loading problem here:

http://www.unexplain...view=getnewpost

The database issue was separate from this and caused the site to go down completely.

Share this post


Link to post
Share on other sites
Ashotep

Thanks for the update Saru.

Share this post


Link to post
Share on other sites
Princess Serenity

During the maintenance I was losing my mind. But I'm glad that they've been solved!

Share this post


Link to post
Share on other sites
dannyboy52

sorry but still hard to get on here, maybe twenty clicks to get on,so slow :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.