Jump to content
Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Saru

[Complete] New Forum

568 posts in this topic

Recommended Posts

seeder

ǝƃɐd ɔᴉdoʇ ɹɐlnɔᴉʇɹɐd ɐ ƃuᴉpɐǝɹ sᴉ oɥʍ ǝǝs ɹǝƃuol ou uɐɔ noʎ

  • Like 5

Share this post


Link to post
Share on other sites
.ZZ.

It's going to take some getting used to.

  • Like 2

Share this post


Link to post
Share on other sites
seeder

Ive just noticed that when I use double 'quote marks', the text gets turned upside down, look:

 

¿,,uʍop ǝpᴉsdn ʇxǝʇ ʎɯ sᴉ ʎɥʍ,,

 

whats going on with that? :lol:

 

 

  • Like 2

Share this post


Link to post
Share on other sites
Saru

Just a note to say that I will address everything that has been brought up - currently working on the main site integration.

Think of this like triage - getting the urgent issues out of the way first. :)

  • Like 9

Share this post


Link to post
Share on other sites
third_eye

I think I just wet my undies ~

Share this post


Link to post
Share on other sites
AZDZ

Thanks Suru. We know you have your hands full right now. This upgrade includes many of the Zenforo forum features I was hoping for. :)

One thing others may not know, you can start a post but not finish, close the page then return later* and the draft has been saved. *How much later I don't know yet, but going by the function at other sites probably at least 24 hours. I like the additional posting options when holding CTRL and left clicking on the posting field.

Question: When on the recent post pages, the left side has quote bubbles which when you hover the word post appears but clicking it does nothing. An as yet not activated function? ETA Never-mind. It's just a description icon.

Will the 'erase formatting' button return?

Edited by AZDZ

Share this post


Link to post
Share on other sites
Dumbledore the Awesome

i haven't tried to replying to anything yet. Let me see if there's anything different before I complain about it.

Share this post


Link to post
Share on other sites
Dumbledore the Awesome

No, that seems to work ok. It seems to be just the statues updates that are a bit confusing so far. But I'll give it a bit and see how it goes.

 

* status, not statues. :blink:

Edited by Otto von Pickelhaube

Share this post


Link to post
Share on other sites
Vlawde

"am I upside-down?"


...apparently not

Edited by Vlawde

Share this post


Link to post
Share on other sites
tcgram

Just got here and am still finding my way around.  I like what I see. :)

Share this post


Link to post
Share on other sites
Dumbledore the Awesome

Links and formatting in signatures don't seem to be working yet, I've noticed. Well actually mine does, but no one else's seem to. I expect it's the same for everybody, i.e. their own signatures are formatted correctly but others aren't. 

Share this post


Link to post
Share on other sites
Saru

All formatting in old posts and content will be skewed until the database rebuild is complete - may take a few days.

  • Like 3

Share this post


Link to post
Share on other sites
crookedspiral

It's going to take some time to get used to the new look but the forum definitly feels snappier, pages load quicker ect.

  • Like 1

Share this post


Link to post
Share on other sites
barbco196

Anyone else having issues quoting posts? I try and quote a post and the box has an older quoted post in it. Not the one I'm currently quoting.

  • Like 1

Share this post


Link to post
Share on other sites
Princess Serenity

The new look is very clean and simple. I love it!

Share this post


Link to post
Share on other sites
Dumbledore the Awesome
10 minutes ago, barbco196 said:

Anyone else having issues quoting posts? I try and quote a post and the box has an older quoted post in it. Not the one I'm currently quoting.

Let me try. That seems to be the right one.

Share this post


Link to post
Share on other sites
barbco196
Just now, Otto von Pickelhaube said:

Let me try. That seems to be the right one.

Maybe it's just in the spirituality vs skepticism forum? I've tried several times and it won't let me reply.

Share this post


Link to post
Share on other sites
Dumbledore the Awesome

Another thing I've just noticed is that even if you're not looking at this page but you have it open as a Tab (presumably), a little box comes up telling you that someone has replied to you! is this a marvelous innovation, or will it prove slightly annoying? Only time will tell! :D 

Share this post


Link to post
Share on other sites
Vlawde

One concerning thing...spoilers for show like GoT, Walking Dead etc. When viewing new posts it shows part of the actual post. I record a lot of these shows and hate when it gets spoiled (unless I knowingly click on the thread link to read)

Share this post


Link to post
Share on other sites
Use your brain

I love the new Activity addition :tsu:

The only problem I've encountered so far is that loading the homepage on mobile takes quite a while with even with 35mbs down.

 

This will take some getting used to, but the new formatting is very clean, you did an awesome job on this.

 

 

Ignore: Test:

@Saru 

 

[details=the summary]Testing, test, test, test,test[/details]

 

<details><summary>Click this to view the longer transcript</summary>This part could be could be a huge long text, test, test, test, test, test, test</details>

Edited by Use your brain

Share this post


Link to post
Share on other sites
Lioness_Heart

What's wrong with my inbox? I'm using the mobile version of the site and I don't have access to my messages. It says disabled messager.

There's no option of a full version of the forum for cellphones like in the "old" forum?

Share this post


Link to post
Share on other sites
Vlawde

%$#!@!!!   I just had GoT spoiled when I was looking at new threads. I record it and watch the day after it airs. PLEASE take out the post previews in there.

Share this post


Link to post
Share on other sites
Use your brain
12 minutes ago, Morning_Bird said:

What's wrong with my inbox? I'm using the mobile version of the site and I don't have access to my messages. It says disabled messager.

There's no option of a full version of the forum for cellphones like in the "old" forum?

Try to clear your history and cache. 

It's working on my mobile, it looks like the desktop version mixed with mobile components, messages are working for me.

 

  • Like 1

Share this post


Link to post
Share on other sites
Saru
15 minutes ago, Morning_Bird said:

What's wrong with my inbox? I'm using the mobile version of the site and I don't have access to my messages. It says disabled messager.

There's no option of a full version of the forum for cellphones like in the "old" forum?

Try it again now, some of the account settings reset when the member table was converted.

You should be able to access the messenger via the mobile site.

  • Like 1

Share this post


Link to post
Share on other sites
Saru
3 minutes ago, Vlawde said:

%$#!@!!!   I just had GoT spoiled when I was looking at new threads. I record it and watch the day after it airs. PLEASE take out the post previews in there.

Unfortunately there's nothing I can do ( aside from removing the thread ) until the database has been rebuilt.

Once that happens the spoiler tags should work again.

In the meantime I'd suggest just avoiding the Game of Thrones thread until this has been done.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.