Jump to content
Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Saru

[Complete] New Forum

568 posts in this topic

Recommended Posts

AZDZ
16 minutes ago, ChrLzs said:

Just as an addendum... I now find that this doesn't always work.

Is...

16 minutes ago, ChrLzs said:

 It seems to be very erratic, and often you can press Enter as many times as you want and you won't break out of the quote...

this...

16 minutes ago, ChrLzs said:

I haven't found any rhyme or reason to this - sometimes it works, sometimes it doesn't...

what...

17 minutes ago, ChrLzs said:

It's not a huge issue, but there really needs to be an easy way to respond to individual parts of a quote...

you want to do?

Share this post


Link to post
Share on other sites
ChrLzs

I thought I was pretty clear - the 2x Enter key method works sometimes, but others... it doesn't.  I've noticed that if you try to press Enter twice early in the first line/s, it fails quite frequently.  Do you have a method other than using Enter twice, or manually inserting [/quote] tags?  Or does it always work?

As an example, I just added a quote and tried breaking it and the first time, it worked.  Then I tried breaking it early on the first line and it no longer works with the result shown below, I now just keep pushing the text down..  Once it has stopped working, that's it...

Quote

Testing some stuff in a quote, all this used to be all together on the same line, but when I press Enter twice/three times because I want to quote from here..

 

 

 

 

 

here I am way down the page, still in the quote....

 I'm using Google Chrome, if it matters.

Edited by ChrLzs
spelin
  • Like 1

Share this post


Link to post
Share on other sites
AZDZ
22 minutes ago, ChrLzs said:

  Do you have a method other than using Enter twice, or manually inserting [/quote] tags?  Or does it always work?

Yes, I have a different method. My method always works, but has a drawback as well.

As an experiment I tried the 2X enter at this spot. It worked. I'll try again within the next paragraph...

22 minutes ago, ChrLzs said:

As an example,

 

I just added a quote and tried breaking it and the first time, it worked.  

 

Then I tried breaking it early on the first line and it no longer works with the result shown below, I now just keep pushing the text down..

 

 Once it has stopped working, that's it...

 

 I'm using Google Chrome, if it matters.

Spaces represent other times I double clicked enter but it didn't work. Perhaps the double click enter method only works once per post.

Share this post


Link to post
Share on other sites
Astra.
49 minutes ago, ChrLzs said:

I thought I was pretty clear - the 2x Enter key method works sometimes, but others... it doesn't.  I've noticed that if you try to press Enter twice early in the first line/s, it fails quite frequently.  Do you have a method other than using Enter twice, or manually inserting [/quote] tags?  Or does it always work?

As an example, I just added a quote and tried breaking it and the first time, it worked.  Then I tried breaking it early on the first line and it no longer works with the result shown below, I now just keep pushing the text down..  Once it has stopped working, that's it...

 

I have had the same hassle as well ChrLzs....sometimes hitting enter x2 works...and sometimes it doesn't.

 

 

Quote

 I'm using Google Chrome, if it matters.

Well hitting enter twice seems to have worked this time.....but it's unreliable at other times ~shrugs~

Btw - I'm also using Chrome.

Also - there seems to be a lot of wasted space between para's.

Edited by Astra.

Share this post


Link to post
Share on other sites
ChrLzs

Glad it's not just me...

24 minutes ago, Astra. said:

Also - there seems to be a lot of wasted space between para's.

That's because the new editor uses extra spacing above para's.  You can edit extra lines out as you go, but the main trick is to ONLY use Enter where you want the extra spacing for a new paragraph..  If you just want to go down a single line, use Shift-Enter - that also works in word-processors when you have extra space set above your paragraphs..  I quite like the new spacing, but you are right, it can get out of control if you don't watch what you are doing.

 

AZDZ, what's your method of inserting multiple lines within quotes?  At the moment I'm just copying the entire post off to a notepad and manually editing in the quote tags.

 

Saru, I don't suppose there is a manual available for the new forum software, or just the editor?  It seems to me that we might be missing some important tips that could speed things up or explain why the 2x enter thingy only works sometimes.. (and while we wait for My Content to make it's triumphant return....) :D:D

 

  • Like 1

Share this post


Link to post
Share on other sites
kmt_sesh
5 hours ago, rashore said:

Ok Ben, so for five pages now you've been telling us about your dissatisfaction with how likes looks now. You've made your point quite well that the system that has been in place for years just fine is a bad thing now that there has been a name change. 

Your opinion has been noted. Now could you stop please? This thread is really for known issues, updates and support, and that means of the tec kind. Your opinion sharing for pages has kind of gotten to the point of derailment over something that isn't a known issue, update, or tec support.

Again, please. It's difficult enough doing a forum upgrade in general. Leave this thread open for actual known issues, updates, and support.

Partly my fault. I posted last night to call out Ben on this and most recently he was only replying to me. I'll shut up about it from here on in.;)

  • Like 1

Share this post


Link to post
Share on other sites
AZDZ
56 minutes ago, ChrLzs said:

AZDZ, what's your method of inserting multiple lines within quotes?  At the moment I'm just copying the entire post off to a notepad and manually editing in the quote tags.

 

You're close. For this^ I dragged the mouse across, highlighting just that paragraph. Release, and an option to "Quote this" will appear. Surprised you haven't run across it while copying whole posts. Anyway, after you click the "Quote this", the page will zoom to the reply box. There you will see the text you quoted all nice and neat. If you want another quote, and this has to do with the drawback I spoke of, you'll need to scroll back to the previously quoted post (or any other) and repeat as needed to gather all the quotes required to compose your response.

Other forums with similar software, when text is highlighted, offer two options. A Reply and a Mutli-quote, which allows you to fill up with many quotes before committing to the reply box.

Perhaps @Saru could check to make sure that option isn't turned off, and enable if it is?

Share this post


Link to post
Share on other sites
ChrLzs
32 minutes ago, AZDZ said:

 

You're close. For this^ I dragged the mouse across, highlighting just that paragraph. Release, and an option to "Quote this" will appear. Surprised you haven't run across it while copying whole posts. Anyway, after you click the "Quote this", the page will zoom to the reply box. There you will see the text you quoted all nice and neat. If you want another quote, and this has to do with the drawback I spoke of, you'll need to scroll back to the previously quoted post (or any other) and repeat as needed to gather all the quotes required to compose your response.

Other forums with similar software, when text is highlighted, offer two options. A Reply and a Mutli-quote, which allows you to fill up with many quotes before committing to the reply box.

Perhaps @Saru could check to make sure that option isn't turned off, and enable if it is?

OK, and yes, I know that's another way.  But for multiple insertions I got heartily sick of doing it and went back to notepad - I guess I'm so used to that method (from other much older forums) that I find it quite fast..

Isn't the Multi-quote thing you want what the plus sign is for, to the left of 'Quote'?

Share this post


Link to post
Share on other sites
Astra.
On 03/06/2016 at 11:07 AM, crystal sage said:

tried... and somehow it went to background.. :)   I might get my kids to help again..

Crystal...just following up...how's it going with your Avatar ?....have your kids or somebody worked it out for you yet ?

  • Like 1

Share this post


Link to post
Share on other sites
Saru

Update:

  • The post rebuild has finally completed - the formatting in all posts from before the update should now be fixed.

 

  • Like 4

Share this post


Link to post
Share on other sites
AZDZ
10 hours ago, ChrLzs said:

Isn't the Multi-quote thing you want what the plus sign is for, to the left of 'Quote'?

That's different, it adds the entire post.

I am talking about a second option to "Quote this" that would appear when you highlight text... a "multi-quote" option that would store them up until you are ready to compose, eliminating the back and forth while collecting quotes.

Doesn't look like that is going to happen though.

Share this post


Link to post
Share on other sites
Saru
12 minutes ago, AZDZ said:

Doesn't look like that is going to happen though.

Keep in mind that this is a third party piece of software which means that for the most part, major changes or additions can only be made if the developers decide to incorporate those features in to a future version.

Share this post


Link to post
Share on other sites
Harte
21 hours ago, Benfornow said:

I'm not sure this is some more 'tongue and cheek' comment from you but nevertheless I would be willing to do that, and it could be interesting  The only problem the new update is nearly completed so unless there is any chance to accept some changes it's pointless. If the decision makers are genuinely interested in adding changes to the system then it could be useful. 

I don't see the problem. "reputation," like "likes," is just a word.

Dig into the code, change the word, and how does that change anything?

Harte

Share this post


Link to post
Share on other sites
badeskov
16 hours ago, ChrLzs said:

OK, and yes, I know that's another way.  But for multiple insertions I got heartily sick of doing it and went back to notepad - I guess I'm so used to that method (from other much older forums) that I find it quite fast..

Isn't the Multi-quote thing you want what the plus sign is for, to the left of 'Quote'?

It is going to be a while before I make friends with the new editor, I am afraid. I will be using the notepad option, which I was quite happy with in the past. 

Cheers,
Badeskov

Share this post


Link to post
Share on other sites
Space Commander Travis
21 hours ago, ChrLzs said:

 

Just as an addendum... I now find that this doesn't always work.  It seems to be very erratic, and often you can press Enter as many times as you want and you won't break out of the quote...  I haven't found any rhyme or reason to this - sometimes it works, sometimes it doesn't...

Well,

21 hours ago, ChrLzs said:

It's not a huge issue,

let me try it.

21 hours ago, ChrLzs said:

but there really needs to be an easy way to respond

 

to individual parts of a quote...

I see what you mean, it did it to reply to the first bit, but it didn't do it again.

Share this post


Link to post
Share on other sites
docyabut2
Quote

Sorry guys but this new forum is difficult to navigate,  I`m trying to get around it, but  its sucks:)

 

Share this post


Link to post
Share on other sites
Saru
14 minutes ago, docyabut2 said:

Sorry guys but this new forum is difficult to navigate,  I`m trying to get around it, but  its sucks:)

In what way is the forum difficult to navigate ? 

Share this post


Link to post
Share on other sites
docyabut2
12 minutes ago, Saru said:

In what way is the forum difficult to navigate ?

Like I said. the front page on my PC comes up but not on my lap top. but on both  I have to go to each title  headline to find the thread that I had  commented on. what happen to my activity page where all my comments are ?

Edited by docyabut2

Share this post


Link to post
Share on other sites
Saru
7 minutes ago, docyabut2 said:

Like I said. the front page on my PC comes up but not on my lap top.

I'm not sure what you mean - what isn't working on your laptop ?

11 minutes ago, docyabut2 said:

but on both  I have to go to each title  headline to find the thread that I had  commented on. what happen to my activity page where all my comments are ?

Go in to your profile and click "see my activity" at the top right - you will find a filterable stream of all your content.

The main "content I posted in" activity stream will also be a way to do this once it returns in the near future.

  • Like 1

Share this post


Link to post
Share on other sites
Space Commander Travis

 

 

9 hours ago, docyabut2 said:

Like I said. the front page on my PC comes up but not on my lap top. but on both  I have to go to each title  headline to find the thread that I had  commented on. what happen to my activity page where all my comments are ?

Surely it's exactly the same on a PC as on a laptop?

Share this post


Link to post
Share on other sites
third_eye

Have to admit ... this new setup does take some getting used to ~ mostly for those of us that aren't that intimate with mobile devices ~ it does have that Android feel and look about it ~ or that Windows Mobile strut if you prefer ~

 

Edit : Where's the 'Report' button ? Or is that now rendered obsolete ?

Edit : never mind ... my Windows Scheme rendered the text invisible without the 'mouse over hover' ... was looking for the 'button' that's why I missed the text ... my fault ... sowwy

Edited by third_eye
double post by pass ~

Share this post


Link to post
Share on other sites
docyabut2
3 hours ago, Otto von Pickelhaube said:

 

 

Surely it's exactly the same on a PC as on a laptop?

My lap top does not have my name at the top when I sign in,only the list of a  the main  topics and way over people`s avatars, no other  data in between or  any where like before. My PC brings in up like before, but not my lap top     

Share this post


Link to post
Share on other sites
ouija ouija
2 hours ago, third_eye said:

Have to admit ... this new setup does take some getting used to ~ mostly for those of us that aren't that intimate with mobile devices ~ it does have that Android feel and look about it ~ or that Windows Mobile strut if you prefer ~

 

Edit : Where's the 'Report' button ? Or is that now rendered obsolete ?

Edit : never mind ... my Windows Scheme rendered the text invisible without the 'mouse over hover' ... was looking for the 'button' that's why I missed the text ... my fault ... sowwy

'report post' is now just above your text. From 'third_eye' keep going to your right about 4". :st

  • Like 1

Share this post


Link to post
Share on other sites
Space Commander Travis

It sounds as if you've got the mobile version on your laptop, for some reason.

Share this post


Link to post
Share on other sites
Saru
4 minutes ago, docyabut2 said:

My lap top does not have my name at the top when I sign in,only the list of a  the main  topics and way over people`s avatars, no other  data in between or  any where like before. My PC brings in up like before, but not my lap top     

Do you have the window maximized to the width of your laptop screen ?

If it is too thin then the responsive design will step things down to the tablet/mobile version.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.