Jump to content
Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Saru

[Complete] New Forum

568 posts in this topic

Recommended Posts

psyche101

Clearing the cache seemed to help, but seems a pretty drastic measure to remove a quote. 

 

Very "facebook" I thought. I have to say I am in the with the majority, the simpler version seemed more user friendly. 

  • Like 5

Share this post


Link to post
Share on other sites
docyabut2
6 minutes ago, barbco196 said:

It's under your user name in the drop down menu. Just erased the quoted text...Your content is under your user name

My user name is not at the top at all

Share this post


Link to post
Share on other sites
susieice

I went into my profile and I can't find where I can make posts to other members or they to me. Only the messenger is there. Is members followed replacing the friends list?

Edited by susieice
  • Like 1

Share this post


Link to post
Share on other sites
seeder
15 minutes ago, psyche101 said:

Its like a nightmare........

It got up to Mr Walker said 8 hours ago.......

 

it just keeps ticking over, like the tattoo from the Dr Who where Clara dies. 

 

 

That is my problem I do not seem to be able to delete the quote box, backspace takes me back a page, and the other delete button does nothing, I have just rebooted and cleared my cache, about to try again........

what about highlighting any quoted text and then hitting delete on the keyboard?

  • Like 1

Share this post


Link to post
Share on other sites
Paranormal Panther

Can we vote on this change? Let's use "yes" or "no". "Yes" means that we keep the new format. "No" means that we return to the old format (democracy in action). 

  • Like 1

Share this post


Link to post
Share on other sites
psyche101
4 minutes ago, seeder said:

what about highlighting any quoted text and then hitting delete on the keyboard?

It takes the entire browser back one page.

If I use the other delete button under the function button, just nothing happens. 

I am on Mac, is that an issue?

Just did one post to Stubbly after clearing my cache, now I have that post stuck!! Cannot reply to another. 

 

Surely I do not have to clear my browser cache to make a reply every time???

Share this post


Link to post
Share on other sites
susieice

I logged in through the facebook page because my google list says the forum is down for maintenance and the page doesn't exist. lol. Here I am!!

How did I get back here? Was starting a new reply. I checked a thread I'm involved in and none of our links are working. This is going to take some getting used to. Will our old stuff come back eventually?

  • Like 2

Share this post


Link to post
Share on other sites
seeder
6 minutes ago, psyche101 said:

It takes the entire browser back one page.

If I use the other delete button under the function button, just nothing happens. 

I am on Mac, is that an issue?

Just did one post to Stubbly after clearing my cache, now I have that post stuck!! Cannot reply to another. 

 

Surely I do not have to clear my browser cache to make a reply every time???

I just dont have the answers mate. Ive been here a couple of hours PLUS so far .... and I feel quite confused by it all.. as I said above I usually work from 'my content'....so far NOT having that means I cant see threads Ive been active on- so unless I dip into 'each' forum section and LOOK for threads Im responding in... well...Im stuffed..

But I dont think cache cleaning every time is right...

 

 

 

/

Edited by seeder
  • Like 3

Share this post


Link to post
Share on other sites
XenoFish

I think my frustration with the change started when I checked UM on my phone around lunch. I was like "What the Hell!"  I don't mind the 'look' of it. Only if it worked the same as the last format. I just don't like it. As for it being more Facebook like, I do agree with this. It's just not my cup of tea. Might have been worth having votes on what we want and don't want here. We are the UM family (as dysfunctional as it is.) this site is our site too.

  • Like 2

Share this post


Link to post
Share on other sites
PersonFromPorlock

Porlock's Fourth Law says that software that works will be improved until it doesn't.

  • Like 1

Share this post


Link to post
Share on other sites
Careful_perspective
10 minutes ago, rashore said:

Ok folks, calm down... it's only been a few hours since the new update...

 

PLEASE, and really please.. take some time an read through the previous pages of this thread. It will answer some questions for folks. Also, be aware that a main update happened just a few hours ago. It will take a wee bit for some things to come on line. Keep that in mind while you read through the previous pages.

We are sorting through this all quick as can. It helps a lot when members read through the previous posts and don't ask unnecessary questions. And helps a lot when folks have taken time to read through and post new things that are honestly update glitches too.

 

And as a note about complaints in general about not liking it as much, or too much like X... Saru is an absolute saint in launching and maintaining this update. Give him a little slack. Forum updates don't happen instantly.. and IMO, over the last four updates previous to this one that I'm aware of, it has always been good strides forward. Always a bit of confusion and grumpy and happy when updates happen.. but always good strides.

 

 

 

 

You can tell this update is going to be great once all the bugs are worked out. I am very excited about it. I would suggest to anyone confused that you should just click around, see where it takes you, try different things, that's the best way to learn!!

  • Like 1

Share this post


Link to post
Share on other sites
barbco196
56 minutes ago, psyche101 said:

It takes the entire browser back one page.

If I use the other delete button under the function button, just nothing happens. 

I am on Mac, is that an issue?

Just did one post to Stubbly after clearing my cache, now I have that post stuck!! Cannot reply to another. 

 

Surely I do not have to clear my browser cache to make a reply every time???

You and me seem to be having the same issue. Anyone else or is it just me and Psyche that are cursed?

  • Like 1

Share this post


Link to post
Share on other sites
F3SS
1 hour ago, Paranormal Panther said:

Can we vote on this change? Let's use "yes" or "no". "Yes" means that we keep the new format. "No" means that we return to the old format (democracy in action). 

Patience my friend. I'm sure all will be well in the end. I do like the comparison to Windows 8 though. I didn't know what the heck to do when I got that and I never really did figure it out. I think we will figure this out. I'm not sure I like the followers thing though. I'll feel creepy following someone. I feel bad for the ladies though when they get bombarded with followers. Even if it's just like the friends system in spirit it still feels like it has a stalkerish connotation.

  • Like 1

Share this post


Link to post
Share on other sites
F3SS

Forgot why I came here. In Edit Profile I can't find how to edit my signature. Am I missing something or is that just missing ATM? Also, I'm on iOS using safari and my autocorrect isn't working. I'm doomed to be outed as a bad speller. :hmm: I do love the fact the I finally get a full text editor on iOS though.

 

btw, I have read the whole thread and if any of this has been addressed I apologize. Please don't yell.

  • Like 2

Share this post


Link to post
Share on other sites
kmt_sesh
1 hour ago, F3SS said:

Forgot why I came here. In Edit Profile I can't find how to edit my signature. Am I missing something or is that just missing ATM? Also, I'm on iOS using safari and my autocorrect isn't working. I'm doomed to be outed as a bad speller. :hmm: I do love the fact the I finally get a full text editor on iOS though.

 

btw, I have read the whole thread and if any of this has been addressed I apologize. Please don't yell.

Found the signature function pretty quick. Go to the drop-down menu under your name in the very top-right corner of the browser window and scroll down to Account Settings. In the new window, at left, will be a list of links. The bottom one should say "Signature."

I share the issue with autocorrect. I'm on a Mac running 10.11.2 and use Safari 9.0.2. To be honest I hate the autocorrect feature and keep it turned off in System Prefs, but I turned it back on to test. It underlines incorrectly spelled words in red but will not autocorrect them. I found the same issue in Chrome. So that's a bit buggy but for me it doesn't much matter. Good spelling is one of the few talents I seem have.

  • Like 1

Share this post


Link to post
Share on other sites
F3SS

Thank you. I will look into it tomorrow.

Share this post


Link to post
Share on other sites
kmt_sesh

To everyone in general, I'll echo what was suggested above. Before rushing to panic, take some time to explore and investigate the site. It took me less than 20 seconds to find the answer to F3SS's signature question, and I am far from the savviest computer user on this site.

All the little bugs and ghosts will work themselves out. Give it some time. I promise, the world will not come crashing down on you. I'm probably more resistant to change than most people you'll meet but I've been playing on the new site today and am liking it. Perhaps I'm just lucky. I haven't discovered any problems.

  • Like 3

Share this post


Link to post
Share on other sites
psyche101

It is definitely getting better as the day wears on. I understand, yes Saru is a saint, we are just a grumpy impatient lot, don't mind the whining, we will get there it is good to have this thread though, every issue I have posted seems to be resolved so far. 

  • Like 2

Share this post


Link to post
Share on other sites
Habitat

Clicking on the view post icon to the left of the subject in unread content not working for me.

Share this post


Link to post
Share on other sites
Lioness_Heart

Why is there no desktop version of the forum for mobile devices in this update? :(

  • Like 1

Share this post


Link to post
Share on other sites
Jacques Terreur

wow....we're looking good now! So good, i don't really care if my old content shows up again or not!:tu:

  • Like 2

Share this post


Link to post
Share on other sites
jethrofloyd

How to embed You tube videos into forum posts ?

Share this post


Link to post
Share on other sites
Dumbledore the Awesome

Further points: Catching up with threads still doesn't seem too easy, even once you have found out "new Content" and "Topics I've posted in", since it doesn't seem to pick it up at the first post you haven't read and starts at the beginning of the thread, and now the timestamp has changed to "so many minutes ago" rather than an actual time it's rather difficult to remember where you left off. For instance, catching up with this thread. I suppose this may be one of the things that will be adjusted given time, perhaps.

Share this post


Link to post
Share on other sites
ChrLzs

Well, at least from reading this I've seen who are the most impatient/fussy, and who haven't actually read the entire thread to see their questions have already been answered...

Saru has a LOT to deal with here, and I would join the call to just calm down and wait for things to unfold and get fixed...

 

Great job so far, Saru and team - the new look is very nice, and what I have seen so far looks very promising!  Sit down and have a well-deserved coffee/wine/beer/champers, guys/gals - nobody will die from the 'problems' listed above... :D

  • Like 6

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.