Jump to content
Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Saru

[Complete] New Forum

568 posts in this topic

Recommended Posts

Dumbledore the Awesome
1 hour ago, Morning_Bird said:

Why is there no desktop version of the forum for mobile devices in this update? :(

I know, i can't use it on the phone anymore, and that really is a backward step I'm afraid, and unless there is a way of getting the 'full version' back I'm not going to be able to use it on that anymore. This is only a relatively minor inconvenience, but nevertheless it does seem to be an unnecessary step backwards. 

  • Like 1

Share this post


Link to post
Share on other sites
Dumbledore the Awesome
37 minutes ago, jethrofloyd said:

How to embed You tube videos into forum posts ?

That's easy enough. You just need to paste it in & it does it automatically.

 

  • Like 1

Share this post


Link to post
Share on other sites
Dumbledore the Awesome

You can now! :D

Edited by Otto von Pickelhaube
  • Like 1

Share this post


Link to post
Share on other sites
bmk1245

Some non-critical issues (annoyments):

1) stats (variable ipsDataItem_stats_number) font size on the main forum page is too big;

2) whole quote header is in bold, i.e. " x hours ago, nnnn said: ", it would be nicer to see only username in bold.

(browsers MS Edge 25, IE 11, and Opera 37)

  • Like 1

Share this post


Link to post
Share on other sites
F3SS

It seems I really took time stamps and post numbers for granted. 

  • Like 3

Share this post


Link to post
Share on other sites
F3SS

Missing "go to first unread post" at the top of a thread.

  • Like 2

Share this post


Link to post
Share on other sites
Dumbledore the Awesome
4 minutes ago, F3SS said:

It seems I really took time stamps and post numbers for granted. 

I do find these notifications quite useful though, since it saves having to refresh the page to see if anyone has liked you yet. 

Share this post


Link to post
Share on other sites
Dumbledore the Awesome

Further question: is there a way of seeing all status updates? Is there a way of doing that thru "Activity" or something?

  • Like 1

Share this post


Link to post
Share on other sites
stevewinn

If this new layout is the solution, what the heck was the problem?

  • Like 2

Share this post


Link to post
Share on other sites
LV-426
11 hours ago, psyche101 said:

I keep trying to quote Stubbly Dooright, but Mr Walker keeps coming up in the quote box when I hit "quote"

I know Mr Walker is quite fond of his own opinions, but sheesh... quote hijacking now is it!? :whistle:

Share this post


Link to post
Share on other sites
Still Waters

A bit of patience around here wouldn't go amiss. UM is a big site to upgrade and it's bound to take time for everything to filter through properly.

There are still things missing as has already been pointed out, but these things will get attended to if everyone will just bear that in mind.

All issues will get seen to like Saru has already said (several times). In the meantime please just be patient while he gets on with it.

Edited by Still Waters
  • Like 4

Share this post


Link to post
Share on other sites
stevewinn
33 minutes ago, Still Waters said:

A bit of patience around here wouldn't go amiss. UM is a big site to upgrade and it's bound to take time for everything to filter through properly.

There are still things missing as has already been pointed out, but these things will get attended to if everyone will just bear that in mind.

All issues will get seen to like Saru has already said (several times). In the meantime please just be patient while he gets on with it.

How do i re-instate my Avatar picture of my Union flag flying? its gone. - in the meantime what picture size does the avatar have to be?

Share this post


Link to post
Share on other sites
Saru
1 minute ago, stevewinn said:

How do i re-instate my Avatar picture of my Union flag flying? its gone. - in the meantime what picture size does the avatar have to be?

Go in to your profile and click the link over your profile image.

When you upload the image it should resize automatically.

  • Like 1

Share this post


Link to post
Share on other sites
stevewinn
5 minutes ago, Saru said:

Go in to your profile and click the link over your profile image.

When you upload the image it should resize automatically.

Do i select upload photo or copy from URL?

I've clicked the little box, profile picture. it gives me three options. upload picture. copy URL or remove picture. - I right click on my flag picture, copy image location. and try and paste it in, and its having none of it. i've gone to my photobucket and copied  URL and posted it in that box. still not working. i've tried dragging and dropping and it states file to large 100.0448kb, any ideas. - the same image is still working under the more about me page. http://www.unexplained-mysteries.com/forum/profile/49835-stevewinn/?tab=field_core_pfield_14

Share this post


Link to post
Share on other sites
seeder

Saru....hi.... now its some hours since I logged on and all looks good. I CAN access MY CONTENT from the home page now...but not from anywhere within the site...so if Im reading a page....if I go top right for the drop down menu to MY CONTENT....its not clickable

No biggie and I know you'll get it all up and working just fine

Cheers

Share this post


Link to post
Share on other sites
Saru
4 minutes ago, stevewinn said:

Do i select upload photo or copy from URL?

I've clicked the little box, profile picture. it gives me three options. upload picture. copy URL or remove picture. - I right click on my flag picture, copy image location. and try and paste it in, and its having none of it. i've gone to my photobucket and copied  URL and posted it in that box. still not working. i've tried dragging and dropping and it states file to large 100.0448kb, any ideas. - the same image is still working under the more about me page. http://www.unexplained-mysteries.com/forum/profile/49835-stevewinn/?tab=field_core_pfield_14

Upload photo will upload an image from your computer. Copy from URL will allow you to use an image that's online already.

The image ( like on the old forum ) needs to be under 100k in size - sounds like yours is fractionally over it.

If you are using a Photobucket image, ensure that you are using the URL to the actual image file, not to the page.

  • Like 1

Share this post


Link to post
Share on other sites
stevewinn
11 minutes ago, Saru said:

Upload photo will upload an image from your computer. Copy from URL will allow you to use an image that's online already.

The image ( like on the old forum ) needs to be under 100k in size - sounds like yours is fractionally over it.

If you are using a Photobucket image, ensure that you are using the URL to the actual image file, not to the page.

I must be doing something wrong. i've clicked on the image, tried to upload as URL and it states this message -

Sorry, there is a problem

Something went wrong. Please try again.

Error code: EX0

Share this post


Link to post
Share on other sites
Saru

Let me try - can you link me to the image you are trying to use.

Share this post


Link to post
Share on other sites
Dumbledore the Awesome
48 minutes ago, seeder said:

Saru....hi.... now its some hours since I logged on and all looks good. I CAN access MY CONTENT from the home page now...but not from anywhere within the site...so if Im reading a page....if I go top right for the drop down menu to MY CONTENT....its not clickable

No biggie and I know you'll get it all up and working just fine

Cheers

You can get at it from "Activity" at top left, then 'My Activity Streams' or something like that, then 'Content I posted in'.

Edited by Otto von Pickelhaube
  • Like 1

Share this post


Link to post
Share on other sites
Dumbledore the Awesome

It will confuse me for a while, the Quote button being moved to the left, but I wouldn't want to let it worry anybody else. 

  • Like 1

Share this post


Link to post
Share on other sites
Shadowpup

So far so good.

Share this post


Link to post
Share on other sites
bmk1245

Missing full edit option (quite useful for editing mess after copy/paste, plus, no Cancel option beside Submit Reply.

Share this post


Link to post
Share on other sites
Awesome Donkey

The double logo on high resolution issue I reported (and you said to tell you if it still exists after the upgrade) still exists.

Share this post


Link to post
Share on other sites
rashore
13 minutes ago, bmk1245 said:

Missing full edit option (quite useful for editing mess after copy/paste, plus, no Cancel option beside Submit Reply.

I had already asked Saru about the "more options" button... It's not in the toolbox yet, but it should be getting added in. And for now at least, you can cancel your post by either erasing it or backing out of the thread.

  • Like 1

Share this post


Link to post
Share on other sites
Merc14

A lot of things are easier to do with this more modern layout.  Posting YT videos and photos works beautifully.   

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.