Jump to content
Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -

[Complete] New Forum


Saru
 Share

Recommended Posts

All links and quotes are coming up in HTML for me.  Using a current version on Firefox.

Link to comment
Share on other sites

Posted (IP: Staff) ·
3 minutes ago, OverSword said:

All links and quotes are coming up in HTML for me.  Using a current version on Firefox.

This is due to the database being rebuilt to convert all the old content in to the new format.

It will take several days - all the old posts will display correctly after that.

  • Like 2
Link to comment
Share on other sites

So far, the new stuff works beautifully with Win 10 and Edge browser.

Link to comment
Share on other sites

Posted (IP: Staff) ·

Update:

  • Topic descriptions are now working again

  • Like 1
Link to comment
Share on other sites

I really liked how the "old" site worked on my mobile(with desktop view)

What was wrong with that? It was easily manageable/user informative.

Now it seems so simplistic as to actually make it VERY difficult to follow comment flow.

I don't like it at all, IMHO.

  • Like 2
Link to comment
Share on other sites

1 minute ago, pallidin said:

I really liked how the "old" site worked on my mobile(with desktop view)

What was wrong with that? It was easily manageable/user informative.

Now it seems so simplistic as to actually make it VERY difficult to follow comment flow.

I don't like it at all, IMHO.

I agree there. I think that's my main complaint, that and the awkward 'new content' system.

  • Like 2
Link to comment
Share on other sites

I agree, not a big fan of the new content system myself

  • Like 2
Link to comment
Share on other sites

I'm using the latest Firefox with Windows 10 and it works great.

Link to comment
Share on other sites

And what happened to the "user's viewing"

That was important to me, for whatever reason, now it's gone.

  • Like 1
Link to comment
Share on other sites

3 minutes ago, ZZ430 said:

I'm using the latest Firefox with Windows 10 and it works great.

Well, it "works" for me too, but the interface is sadly lacking, IMHO

Link to comment
Share on other sites

15 hours ago, jethrofloyd said:

How to embed You tube videos into forum posts ?

Hi jethrofloyd. I don't know if someone has already given you the answer to this but here's what you do: click on 'share' under(and to the left) of the YouTube video. A blue strip appears with the URL in it, right click on this and a drop-down menu appears. Click on 'copy' then go back to your UM 'submit reply' window. Left click then right click and the drop-down menu appears. Click on 'paste', then click on 'submit reply'. :tsu:

  • Like 1
Link to comment
Share on other sites

Did the old method of pasting the URL after removing the "s" from http stop working?

Link to comment
Share on other sites

2 minutes ago, Vlawde said:

Did the old method of pasting the URL after removing the "s" from http stop working?

I don't know but the new method is very quick :clap:

  • Like 1
Link to comment
Share on other sites

On ‎23‎/‎05‎/‎2016 at 8:56 PM, freetoroam said:

Ok, just found my "contents".....its now all under my  activities stream.

 

Man, that makes me feel fit.:rofl:       activities....hehe.:D

Or you can find your contents when you click on your forum name(top right, quite small with tiny avatar), and when the drop-down menu appears, click on 'manage followed content'.

You enjoy being fit ....... I enjoy the controlling aspect of being a manager! :lol: 

  • Like 1
Link to comment
Share on other sites

Getting used to it the more I use it. 

  • Like 1
Link to comment
Share on other sites

The scroll bar is ridiculously shy and coy! Slows scrolling right down which is a nuisance when it has to be used as a replacement for the old 'top' button.

Link to comment
Share on other sites

Well, I will roll with the flow, I guess, but I firmly feel that the old site was much better.

Couldn't the technical issues be resolved while maintaining the rich content and fluidity of the previous version of the Forum?

Now, instead of site-engagement I feel as if I am responding to PM, or email.

Edited by pallidin
  • Like 1
Link to comment
Share on other sites

Having the posts numbered is quite important at times and takes up less space/effort than quoting posts from a long way back in a thread ........ I hope that comes back.  

  • Like 1
Link to comment
Share on other sites

2 minutes ago, ouija ouija said:

Having the posts numbered is quite important at times and takes up less space/effort than quoting posts from a long way back in a thread ........ I hope that comes back.  

Yep, that too.

Link to comment
Share on other sites

When I go to Blogs, it doesn't state who is the author of the individual blog, only the title is given. It would be more convenient to know the author as well as the title of the blogs.

Though it's nice to see a list on the left side of the page.

Edited by StarMountainKid
Link to comment
Share on other sites

Anyone who is finding the way you view new content to be odd, I wanted to point out you have an option to change the new content feature to "condensed view" which  makes it look EXACTLY like it used to. I have attached an image that shows you what it looks like!

wb1k5xk.png

  • Like 3
Link to comment
Share on other sites

19 hours ago, F3SS said:

Forgot why I came here. In Edit Profile I can't find how to edit my signature. Am I missing something or is that just missing ATM? Also, I'm on iOS using safari and my autocorrect isn't working. I'm doomed to be outed as a bad speller. :hmm: I do love the fact the I finally get a full text editor on iOS though.

 

btw, I have read the whole thread and if any of this has been addressed I apologize. Please don't yell.

Have patience, my friend. I kid.

  • Like 1
Link to comment
Share on other sites

Posted (IP: Staff) ·

This has been said already several times, but to make it absolutely clear:

The forum is still being worked on - all the concerns raised will be addressed - please be patient.

We're also seeing a lot of people repeating the same issues/questions because they haven't read through the thread.

  • Post numbers will be looked at
  • Lack of a desktop mode on mobile will be looked at
  • Content tools will be looked at
  • The formatting of old posts will be broken until the database rebuild is finished - give it time
24 minutes ago, pallidin said:

Couldn't the technical issues be resolved while maintaining the rich content and fluidity of the previous version of the Forum?

The content is exactly the same on this forum as it was on the old one.

The new forum has fluidity - the old one had none.

  • Like 5
Link to comment
Share on other sites

  • The title was changed to [Complete] New Forum
  • The topic was locked
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.