Jump to content
Unexplained Mysteries uses cookies. By using the site you consent to our use of cookies as per our Cookie Policy.
Close X
Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
XenoFish

Private Messenger

25 posts in this topic

Recommended Posts

XenoFish

I've turned it off, now how do I turn it back on?

Share this post


Link to post
Share on other sites
 
Noteverythingisaconspiracy
52 minutes ago, XenoFish said:

I've turned it off, now how do I turn it back on?

Why ? Nobody wants to talk to you anyway. :P

  • Like 1

Share this post


Link to post
Share on other sites
XenoFish

Seriously bro. My idiotself can't figure it out.<_<

Share this post


Link to post
Share on other sites
Noteverythingisaconspiracy

Hmm that is weird. I can't send a message to you. 

Did you just break the Internet ?

Share this post


Link to post
Share on other sites
XenoFish
Just now, Noteverythingisaconspiracy said:

Hmm that is weird. I can't send a message to you. 

Did you just break the Internet ?

Try telepathy next time.

Share this post


Link to post
Share on other sites
Noteverythingisaconspiracy
Just now, XenoFish said:

Try telepathy next time.

I am trying. Are you getting anything yet ?

Share this post


Link to post
Share on other sites
XenoFish
Just now, Noteverythingisaconspiracy said:

I am trying. Are you getting anything yet ?

Try harder because it's not working, but seriously how to I reactivate it?

Share this post


Link to post
Share on other sites
Noteverythingisaconspiracy
Just now, XenoFish said:

Try harder because it's not working, but seriously how to I reactivate it?

Lets hope the Moderators can do it with their magical powers. 

Share this post


Link to post
Share on other sites
XenoFish

There is supposed to be a way to do it through settings, but I can't remember how I did that last time. Damn it.

Share this post


Link to post
Share on other sites
SecretSanta

Click on the envelope at top. Go to inbox, scroll down and you should be able to enable messenger there.

 

 

IMG_0258.PNG

Edited by SecretSanta

Share this post


Link to post
Share on other sites
XenoFish

I think you've misunderstood. I've turned it off and I can't turning it back on.

Share this post


Link to post
Share on other sites
SecretSanta
1 minute ago, XenoFish said:

I think you've misunderstood. I've turned it off and I can't turning it back on.

No, I understood but I gave you wrong info.

click on you name at the top and you should see a drop down menu and the word messenger appear. Click on that and you should be able to fix it. I just did it and it worked.

 

  • Like 1

Share this post


Link to post
Share on other sites
Leppart
1 minute ago, SecretSanta said:

No, I understood but I gave you wrong info.

click on you name at the top and you should see a drop down menu and the word messenger appear. Click on that and you should be able to fix it. I just did it and it worked.

 

Yep.

Share this post


Link to post
Share on other sites
XenoFish

I just did that and did not see messenger.  Just the normal stuff like profile etc.

Share this post


Link to post
Share on other sites
Leppart

It's under profile.

Screenshot_1.png

Share this post


Link to post
Share on other sites
XenoFish

yeah the messages part is missing.

Share this post


Link to post
Share on other sites
SecretSanta

And you don't have the little envelope at the top? 

Share this post


Link to post
Share on other sites
XenoFish

Nope. I can see it on the Home page, but when I click it. It tells me error. I'm lost on how to reactive it.

Share this post


Link to post
Share on other sites
Noteverythingisaconspiracy
14 minutes ago, Noctil said:

It's under profile.

Screenshot_1.png

I looked for something like that when I tried to help XenoFish, but I don't have it either. I have the Profile and I have the My Attachment options, but there is no Messages option. Atleast that explains why I couldn't help him. 

 

Share this post


Link to post
Share on other sites
Leppart
5 minutes ago, Noteverythingisaconspiracy said:

I looked for something like that when I tried to help XenoFish, but I don't have it either. I have the Profile and I have the My Attachment options, but there is no Messages option. Atleast that explains why I couldn't help him. 

 

That only shows up when your messenger is disabled.

Share this post


Link to post
Share on other sites
XenoFish

Sorry, there is a problem

Messenger Disabled

Error code: 2C137/9

When I'm on the home page and click on the envelope I get this above message.

Share this post


Link to post
Share on other sites
Leppart

Maybe It's some bug, ask a mod to check it out, I have no idea. Maybe the database got corrupted.

Share this post


Link to post
Share on other sites
XenoFish

Well if a mod could flip it back on I'd greatly appreciate it.

  • Like 1

Share this post


Link to post
Share on other sites
Saru
8 hours ago, XenoFish said:

Well if a mod could flip it back on I'd greatly appreciate it.

There you go, that's it done.

  • Like 1

Share this post


Link to post
Share on other sites
XenoFish
1 hour ago, Saru said:

There you go, that's it done.

Thank you.:tu:

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.