Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Sign in to follow this  
Followers 0
ExpandMyMind

Tweets Don't Embed Properly

5 posts in this topic

I think out of the maybe 20 or so times that I've tried to post a Tweet, only twice has the actual Tweet been embedded. Is this a known problem or is it just on my end? It's supposed to embed automatically, like a Youtube video, but instead it just leaves the address text.

Anyone else had this problem?

Share this post


Link to post
Share on other sites
 

Can you provide an example of a Tweet you've tried to post that won't embed ?

Share this post


Link to post
Share on other sites

There's one on my latest status update. I had to print screen and upload a cropped picture to display the Tweet.

Share this post


Link to post
Share on other sites

I'm unable to get Twitter embedding to work either.

We'll have to see if it gets fixed in the next forum update.

Share this post


Link to post
Share on other sites

This seems to be working properly now. Both Farmer and I have posted embedded Tweets in the last day.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.