Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Sign in to follow this  
Followers 0
Vlad the Mighty

Pictures in Status Updates

3 posts in this topic

Why don't pictures come up on status updates now? They do I think if you go onto that person's profile, but what happens in the status updates column is that a blank post appears and it looks a bit meaningless .

2 people like this

Share this post


Link to post
Share on other sites
 

Posted (edited)

Oh I think I've got it. Apparently you need to move the little slider under 'Options'  to set 'Rich text format' on. Didn't it used to default to that? Maybe it was rebooted when that thing about Google changing it to https came in? 

Edited by Vlad the Mighty
3 people like this

Share this post


Link to post
Share on other sites
1 hour ago, Vlad the Mighty said:

Oh I think I've got it. Apparently you need to move the little slider under 'Options'  to set 'Rich text format' on. Didn't it used to default to that? Maybe it was rebooted when that thing about Google changing it to https came in? 

The reason it's now off by default is because non-secure hotlinked status update images can break the https on the forum's home page.

I'm still looking in to possible workarounds.

4 people like this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.