Jump to content
Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -

Forum update (November 2021)


Saru
 Share

Recommended Posts

Posted (IP: Staff) ·

Update:

The update has been installed, however work is still ongoing to install the new theme, plugins etc.

Some things will seem broken for a short time while this is being sorted out.

  • Like 6
Link to comment
Share on other sites

Posted (IP: Staff) ·

Current known bugs:

  • None

Fixed:

  • 'Jump to page' box is invisible
  • Search reindexing issue
  • Status update comments
  • Like 3
  • Thanks 1
Link to comment
Share on other sites

Looks good!

  • Like 5
Link to comment
Share on other sites

What happened to the edit button?   

  • Like 1
Link to comment
Share on other sites

Sorry, I thought this was something I missed last week while traveling.  I see now that it is today.  Thank you for all your work @Saru and everyone else.   I like the new look.  

  • Like 2
Link to comment
Share on other sites

Posted (IP: Staff) ·
5 minutes ago, Desertrat56 said:

What happened to the edit button?   

It's in a drop-down at the top-right accessible via the three dots.

I don't know why Invision has moved it there, I might need to put it back where it was before as it is very easy to miss.

  • Like 2
  • Thanks 5
Link to comment
Share on other sites

7 minutes ago, Saru said:

It's in a drop-down at the top-right accessible via the three dots.

I don't know why Invision has moved it there, I might need to put it back where it was before as it is very easy to miss.

Thanks.  I see it now.

  • Like 3
Link to comment
Share on other sites

Posted (IP: Staff) ·

Update:

Ok, at this point the update is more or less complete, with a couple of exceptions.

There are too many small tweaks/improvements across the board to list every single change, however some of the major ones include:

  • New viewing modes for the board and forum indices
  • A new 'topic overview' widget that appears below the first post on a page when viewing threads
  • Improvements to the way unread posts are displayed in threads
  • New forum theme based on the home page design

In addition, we have a brand new achievements and levelling/ranks system, however the data for this is still being processed in the background and might not be completed until tomorrow as it has a lot of content to get through, so I'll post more about this at the time. 

As always, if you have any questions or run into any bugs, please let me know.

Thank you.

  • Like 4
Link to comment
Share on other sites

I like the new update. My question about the edit button has already been answered, so I know that now. Good job Saru!

  • Like 2
  • Thanks 1
Link to comment
Share on other sites

I can't find the Sign-Out button. :blink:

JOKE!

It's much better now, thanks.

:tsu:

  • Like 2
  • Haha 1
Link to comment
Share on other sites

@Saru

I think the "Read more" threshold on the status updates needs altering.

As I am writing this, there are 2 complete status updates, and 8 say "Read more".

It's rather annoying to not see one whole image, or the "play" button on a video.

  • Like 1
Link to comment
Share on other sites

Posted (IP: Staff) ·
10 hours ago, acute said:

@Saru

I think the "Read more" threshold on the status updates needs altering.

As I am writing this, there are 2 complete status updates, and 8 say "Read more".

It's rather annoying to not see one whole image, or the "play" button on a video.

The threshold has now been doubled.

  • Thanks 2
Link to comment
Share on other sites

2 hours ago, Saru said:

The threshold has now been doubled.

Thank you. :)

Link to comment
Share on other sites

Posted (IP: Staff) ·

Update:

  • The 'Psychic Readings' section is temporarily unavailable as it is being merged into the 'Metaphysics and Psychic Phenomena' board.
  • The 'Fact Check Corner' and 'UM Phun Photography Contest' sections have been moved to the forum archives.

Achievements/ranks are still being processed (now 76% complete).

Link to comment
Share on other sites

Posted (IP: Staff) ·

Update:

  • The 'Edit' option is now available in both the drop-down and underneath posts (where it originally was) for convenience.
  • Like 2
Link to comment
Share on other sites

Posted (IP: Staff) ·

Update:

  • The 'Report' button is now in a more visible location as well.
Link to comment
Share on other sites

34 minutes ago, Saru said:

Update:

  • The 'Edit' option is now available in both the drop-down and underneath posts (where it originally was) for convenience.

I can't find it :(

edit to say: :blush: hahaha!

Edited by ouija ouija
  • Like 2
Link to comment
Share on other sites

I have a one, a bit of 'trivial' question but... It concerns the avatar symbol at the upper right corner of a forum page (next to the signs of a notifications and a messages). Since yesterday, when a new configuration of the forum was done, every time I enter and open a forum page, that avatar symbol is completelly WHITE in a colour first 2-3 seconds(a white cube)?. And then, after that time, the avatar symbol appears normally. It just ANNOYS me now, every time I oppen a forum page. This has never happened before.

 
Link to comment
Share on other sites

Posted (IP: Staff) ·
28 minutes ago, jethrofloyd said:

I have a one, a bit of 'trivial' question but... It concerns the avatar symbol at the upper right corner of a forum page (next to the signs of a notifications and a messages). Since yesterday, when a new configuration of the forum was done, every time I enter and open a forum page, that avatar symbol is completelly WHITE in a colour first 2-3 seconds(a white cube)?. And then, after that time, the avatar symbol appears normally. It just ANNOYS me now, every time I oppen a forum page. This has never happened before.

I've changed the background to transparent to make it less conspicuous when the image is loading - try it again now.

Link to comment
Share on other sites

I can't find an Edit option on Status Updates or Replies.

:blink:

Link to comment
Share on other sites

Posted (IP: Staff) ·
19 minutes ago, acute said:

I can't find an Edit option on Status Updates or Replies.

:blink:

Click the little cog icon underneath the status update.

There should also be an edit option underneath your comment(s) in the popup window.

Link to comment
Share on other sites

23 minutes ago, Saru said:

I've changed the background to transparent to make it less conspicuous when the image is loading - try it again now.

It's working a normal now! Thanks Saru. :tu:

  • Like 1
Link to comment
Share on other sites

12 minutes ago, Saru said:

Click the little cog icon underneath the status update.

There should also be an edit option underneath your comment(s) in the popup window.

On my status updates, the cog gives me Hide, Report.

On my replies to status updates, 'Options' gives me Hide.

 

Edited by acute
Expanded for clarity, hopefully.
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.