Jump to content
Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -

[Forum Update] October 17th


Saru

Recommended Posts

Just a general announcement to say that there will be a brief period of downtime tomorrow (October 17th) for a forum update.

The update will implement a number of big fixes and other tweaks to help keep the forum running smoothly.

Expect the downtime sometime around 11am (BST) / 6am (EDT).

  • Like 1
  • Thanks 6
Link to comment
Share on other sites

 

The update has now been implemented and we're currently working through a few bugs and teething problems.

If you run into any technical issues, please let me know.

Thank you.

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

13 minutes ago, Saru said:

The update has now been implemented and we're currently working through a few bugs and teething problems.

If you run into any technical issues, please let me know.

Thank you.

Don’t know if your aware of this, but there is a hand emoji that is flipping the bird ( Middle finger)

Link to comment
Share on other sites

Just now, Grim Reaper 6 said:

Don’t know if your aware of this, but there is a hand emoji that is flipping the bird ( Middle finger)

There's no way to remove individual emojis from the selection, but that one is on the profanity filter so it won't appear if someone tries to use it.

  • Like 2
Link to comment
Share on other sites

testing - is this duplicating ?

Link to comment
Share on other sites

Yes!

And happening everywhere.

Edited by Abramelin
Link to comment
Share on other sites

3 minutes ago, Abramelin said:

Yes!

And happening everywhere.

Fixed.

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

I noticed that the forum category layout is different now.  

Link to comment
Share on other sites

1 minute ago, Scholar4Truth said:

I noticed that the forum category layout is different now.  

It shouldn't be, what changes have you noticed ?

Link to comment
Share on other sites

5 minutes ago, Saru said:

It shouldn't be, what changes have you noticed ?

It looks like this on screen now.

formu.jpg

Link to comment
Share on other sites

4 minutes ago, Scholar4Truth said:

It looks like this on screen now.

You've accidentally changed the view mode - click the icon with four horizontal lines to the left of "start new topic" to put it back to the regular mode.

Link to comment
Share on other sites

 
6 minutes ago, Saru said:

You've accidentally changed the view mode - click the icon with four horizontal lines to the left of "start new topic" to put it back to the regular mode.

Oh ok thank you. I must of did on accident and did not notice.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.