Jump to content
Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -

Forum Upgrade - Work in Progress


Saru
 Share

Recommended Posts

Posted (IP: Staff) ·

The largest part of the forum and blog upgrade is now complete, however there are lots of small issues throughout the forum that I am working to fix.

Most of the new features are enabled and working, so feel free to try them out and please let me know if you come across any problems or errors. I will post a more detailed list of the new additions once everything is completed.

Most notably there are small design issues in various places due to the template changes as part of the upgrade, the forum topic rating system is also disabled temporarily, but should be up and running by later today.

The blog now features a host of new additions aswell, too many to list in fact, note that some of the content blocks added to blogs prior to this upgrade might need to be tweaked due to changes in the blog's design. Content blocks used as title bars for instance will now be found in the left hand blog column instead of above it.

Link to comment
Share on other sites

  • Replies 88
  • Created
  • Last Reply

Top Posters In This Topic

  • Saru

    29

  • thebarman

    6

  • Daughter of the Nine Moons

    6

  • wabbit

    7

There is a BIG difference now :tu:

I tried to log on when the upgrade was inprogress (could not get on) but when I just tried to I did not have to log on or I was already on.

Link to comment
Share on other sites

so far, everything looks amazing... except for the blogs - for people who have "banners" on their blogs, as you have mentionned... well, the responses to their blogs aren't possible to read because they get cut off :cry:

oh, and I've just noticed that I have to download to get "ieSpell" for spell check? cool lol

Link to comment
Share on other sites

Blogs look great SaRu!

I noticed the codes I use to centre my signature in posts aren't working when I look at my profile.

:o!

Yay...HTML!!!

Link to comment
Share on other sites

Editing your signature there is no way to check for length.

Link to comment
Share on other sites

Posted (IP: Staff) ·
for people who have "banners" on their blogs, as you have mentionned... well, the responses to their blogs aren't possible to read because they get cut off

The comment cut-off isn't due to the banners, i'm not sure why it's doing that. I'm looking into it.

oh, and I've just noticed that I have to download to get "ieSpell" for spell check? cool lol

The provided spell checker will be removed and replaced with a newer version of the one we were using before which does not require any downloading.

I noticed the codes I use to centre my signature in posts aren't working when I look at my profile.

Not sure why they're not working in the profile, i'll see what I can do.

Editing your signature there is no way to check for length.

Feature needs to be reinstalled, also on the to-do list.

Link to comment
Share on other sites

Posted (IP: Staff) ·
Will the whole forum be getting the same look as the blogs?

No, although I might make a full-screen forum template at some point depending on how many people would be likely to use it.

Link to comment
Share on other sites

Yikes! me again. :blush:

Can you set to default that a PM will automatically be saved to your sent file (like it was before)?

edit: I just saw the blog statistics. Looks good :tu:

Edited by Daughter of the Nine Moons
Link to comment
Share on other sites

Posted (IP: Staff) ·
Can you set to default that a PM will automatically be saved to your sent file (like it was before)?

It's on the list aswell. :tu:

Link to comment
Share on other sites

I think this was covered above, but I just want to clarify: The blog weirdness is happening to everyone and it's not because of banners and pics on the side? :hmm: Just double checking so I know I haven't somehow destroyed the forum.

Link to comment
Share on other sites

Jenn- try removing your blog header until its fixed, as that worked for me.

SaRu-Quick edit doesn't work in the blogs

Link to comment
Share on other sites

Hi Everybody! It's looking very good...I did notice that when I wanted to read Kratos' blog, it only was two inches wide and therefore cut off quite a bit. This has been ongoing and I just tried again and it is the same. Thanks!
Link to comment
Share on other sites

Hi Everybody! It's looking very good...I did notice that when I wanted to read Kratos' blog, it only was two inches wide and therefore cut off quite a bit. This has been ongoing and I just tried again and it is the same. Thanks!

Temp. fixed... moved the header. :tu:

The "my blog" link doesn't work.

Also... I just tried to post another comment on this... and it didn't put my text through. :( But it let me quote Ha Ha. :blink:

Edited by __Kratos__
Link to comment
Share on other sites

The forum looks much better! I just noticed the quick edit box! Very nice...Thanks sooo much Saruman! Very much appreciated.

Link to comment
Share on other sites

Posted (IP: Staff) ·
Fixed:
  • Member Panel on front page back online
  • Spell Check works on quick reply (not in posts yet)
  • A bug with page reloading is now resolved
  • Reported posts are set up and working
Other issues are still being worked on, so please bear with me. :tu:
Link to comment
Share on other sites

You're doing great, SaRuMaN! :tu:

can someone tell me what the "+" and "-" are when we post a reply? (under the reply box) :huh:

Link to comment
Share on other sites

Posted (IP: Staff) ·
can someone tell me what the "+" and "-" are when we post a reply? (under the reply box)

That's to make the posting box bigger or smaller, I think it's meant to be used if you're making a really lengthy post. :tu:

Fixed:

  • Blog comments are no longer cut off, however blog owners with very long graphics in their left-hand content blocks should remove those images in order to prevent the blog from being distorted. Note that you can now click and drag content blocks from one place to another on both sides of the blog.
Link to comment
Share on other sites

Posted (IP: Staff) ·

Fixed:

  • 'My Blog' link working properly
  • Blog comments no longer include signature graphics and profile quotes
Added:

  • Forum rating system is now active, members can now 'rate' topics based on their value to the forum, more informative and helpful topics will receive higher ratings, useless topics will receive a much lower rating. This system is designed to help identify exceptional topics, giving members a good idea of where the most useful information is to be found.
Link to comment
Share on other sites

Everything looks good so far, SaRuMaN! :tu:

I've noticed the improvements and they have come in 'pretty handy'!!

Keep Up The Good Work! :)

Link to comment
Share on other sites

When you click on my blog it says something like access denied. I don't know. :cry:

But you do such a great job. :D

Link to comment
Share on other sites

Posted (IP: Staff) ·
When you click on my blog it says something like access denied. I don't know.

Are you not able to access your blog at all ?

Link to comment
Share on other sites

I'm not sure about the new PM system; I liked the pink boxes, you couldn't miss them. These new little boxes are a bit fiddly.

Sorry to put a downer on things.

The reply box seems to be set to double line spacing too; can that be changed?

Link to comment
Share on other sites

Posted (IP: Staff) ·
The reply box seems to be set to double line spacing too; can that be changed?

There seems to be a few problems with the rich text editor, so i'm going to set the editor to the normal text editor by default. The new rich text editor can still be enabled from the control panel for anyone who still wants to use it.

Link to comment
Share on other sites

Posted (IP: Staff) ·

Changes:

  • The ordinary text editor is now the default for all members, this was due to some browser incompatibilities for some users. You can change back to the rich text editor by selecting it from 'settings' in 'my controls'

Fixes:

  • The spell checker is now fully functional on the default post text editor, click the 'abc' icon to check the spelling in your post.
  • The 'check post length' option is working again also on the default post text editor.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.