Jump to content
Join the Unexplained Mysteries community today! It's free and setting up an account only takes a moment.
- Sign In or Create Account -
Saru

Forum Upgrade - Work in Progress

89 posts in this topic

Recommended Posts

thebarman

It is possible to have a rating only appear once a minimum number of ratings have been made for a particular topic.

I guess that might be best, it would stop the ratings appearing erratic at first. Although I like the idea about being able to change my rating, but it would also be handy to know what rating I had given previously.

By the way, love the new "My Assistant" pop up, much easier than the new window it opened before, and it also includes a search function AND recent PM's!

Also like the "Names History" in a members profile (except it doesn't seem to work yet) :tu:

Edited by thebarman

Share this post


Link to post
Share on other sites
Saru
It is possible to have a rating only appear once a minimum number of ratings have been made for a particular topic.

This has now been set to 5, no rating will appear until there have been at least 5 seperate ratings for a given topic.

Share this post


Link to post
Share on other sites
colorless

But won't people eventually start rating threads based on the author, rather than the value and information the thread has? Setting the maximum amount of ratings to five helps, but what if people start giving threads false ratings for fun?

Share this post


Link to post
Share on other sites
Saru

There's not much I can do about that, but the majority of members will be unlikely to abuse the system, so the overall average ratings should be reasonably accurate.

Share this post


Link to post
Share on other sites
thebarman

Setting the maximum amount of ratings to five helps

It's not the maximum it's the minimum, or was that a typo and you knew that already?

Edit: PS - not that I'm bothered as I never used it but I noticed the Auctions Trades and Exchanges forum has gone, did it move or was it replaced?

Edited by thebarman

Share this post


Link to post
Share on other sites
Saru
PS - not that I'm bothered as I never used it but I noticed the Auctions Trades and Exchanges forum has gone, did it move or was it replaced?

It was removed, the only thing it was used for was to post bizarre eBay auctions, all the posts from it are now in the 'World of the Bizarre' section.

Share this post


Link to post
Share on other sites
BurnSide

I notice that some topics do not have the rating ability. Is this meant to happen? I think i can't rate topics that are in sub-forums.

Share this post


Link to post
Share on other sites
Saru
I notice that some topics do not have the rating ability. Is this meant to happen? I think i can't rate topics that are in sub-forums.

Sorry, missed those :tu:

Share this post


Link to post
Share on other sites
BurnSide

Sweet. :)

Share this post


Link to post
Share on other sites
thebarman

I've just noticed something about the smilies, if you click on one like this: :yes: it appears right away...

....but say now I wanted to go back and change that nodding smilie to a happy face smilie, I click my curser earlier in the text and click the happy smile but :D it appears at the end of my post :hmm:

So now the only way you can post a smilie somewhere other than at the end of your post is if you copy and paste it, or obviously post it as you go along.

I think the same goes for everything else too, links, images, it all defaults to the bottom of the post.

Is this a glitch or the norm from now on? As for me its a pain as I usually write my post first then read over it again and insert smilies where I feel they would be best.

B)

Share this post


Link to post
Share on other sites
Saru

It used to do that before I think, I can remember it doing that in the previous version too.

Share this post


Link to post
Share on other sites
Daughter of the Nine Moons

This may just be my browser, but has the font size changed any? (on the forum main page)

Edited by Daughter of the Nine Moons

Share this post


Link to post
Share on other sites
Saru

Not to my knowledge, it should be same as it was before.

Share this post


Link to post
Share on other sites
stillcrazy

QUOTE

But does every other post in a thread have a lighter shade of blue than the one above and below? IE Darker lighter darker lighter and so on?

Well spotted, it's actually meant to be like that, this is the first time i've kept the two different colours instead of making them both the same.

Thanks (As SC dials doctor to cancel appointment)

Share this post


Link to post
Share on other sites
Ashley-Star*Child

It could be just me of course (and I'm not going through 5 pages to find it) but it appears that the poll option is gone, at least in the S&S forum. Is it being upgraded or just entirely removed?

Share this post


Link to post
Share on other sites
stillcrazy

I may be doing something wrong, but it seems I can't add smilies anywhere I want anymore, only at the end of a post. :cat:

Some of us do write out our entire post and then add smilies when and where needed. :o < I put my cursor behind the word 'post' and mr. smile here popped up here. Now if I write in the code like I did with the cat code, it displays properly.

I'm not complaining, but I can only type with one hand so any short cuts I can get away with........ :yes:

Share this post


Link to post
Share on other sites
Saru
It could be just me of course (and I'm not going through 5 pages to find it) but it appears that the poll option is gone, at least in the S&S forum. Is it being upgraded or just entirely removed?

When you start a new thread, click the 'Manage Poll Options' link at the top to add a poll. This is a new feature which prevents having to use a seperate 'new poll' button to start a poll on the forum, and allows a poll to be added to an existing topic.

Share this post


Link to post
Share on other sites
wabbit

erm... I've asked around and seem not to be the only person with this specific problem, but in some of the members' blogs, the responses are squeezed between the "links" content block (which shows up on the left) and the other content blocks that show up on the right, thus making the responses half-way underneath the right content blocks (it's hard to explain, just see attachement please). :(

I've tried changing browser settings, blog settings and nothing has changed. :no:

Any clue what's going on, and what I might be able to do to change this?

Thanks...

[attachmentid=18923]

post-22863-1127495673_thumb.jpg

Share this post


Link to post
Share on other sites
Saru

Am I right in assuming you are using 800x600 screen resolution ?

Unfortunately there's nothing you can really do to fix this other than to increase your screen resolution to at least 1024x768.

This problem is mainly due to bloggers posting enormous pictures in their blogs, and then also having content blocks on both sides of the main content. Reducing the size of posted images and placing blocks only on one side will make the blog easier to view for 800x600 users.

UM is designed to fit on 800x600, however I don't have direct control over blogs, as they are designed by individual members. While most bloggers will take image sizes into account, unfortunately some won't, which will always be a problem for anyone with a lower screen resolution.

Share this post


Link to post
Share on other sites
BurnSide

I may be doing something wrong, but it seems I can't add smilies anywhere I want anymore, only at the end of a post. :cat:

I just discovered the same problem, you beat me to it.

Seems smilies from the 'clickable smilies' box, can only be added at the very end of the current text in your text window.

So if i wanted to add a smilie to the end of "you beat me to it' right now, i'd actually have to enter the code for the smilie, i cannot place the text cursor next to the word and click the smilie, because it will just appear at the end of the text.

:hmm:

Aha, yes indeed, likewise if i want to add a tag into the post, such as a tag, i cannot click on the top buttons to do so. If i do, the tag immediately appears at the very bottom of the post, same as the smilies, regardless of where the text cursor is within the post. So the only way to use them, is to make sure you use them while typing your post the first time, or highlight the text you want tagged with the html and then click the button.

Edited by BurnSide

Share this post


Link to post
Share on other sites
wabbit

ok, that works, but now, I'm blind from squinting to read the small fonts lol

Thanks lol

Share this post


Link to post
Share on other sites
JohnnyBoyC

I can no longer make polls i cannot see the icon, its just not there, is this a side effect of the new updates? :unsure:

Share this post


Link to post
Share on other sites
wabbit

I can no longer make polls i cannot see the icon, its just not there, is this a side effect of the new updates? :unsure:

when starting a new thread, you'll see a link above where you type in that says "Click here to manage this topic's poll"... click on that and voilà - you've got yourself a poll...

Share this post


Link to post
Share on other sites
Magikman

Thanks Wabbit, merged thread with the one Saruman started to answer all the questions regarding the forum upgrade.

Share this post


Link to post
Share on other sites
JohnnyBoyC

thank you very much

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.